<!doctype html>
<html amp lang="en">
<head>
            <title>ATP Finals: Federer outclasses Djokovic to reach semis | The Express Tribune</title>
            <!-- Chartbeat -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- /Chartbeat -->
    <meta http-equiv="content-type" content="text/html;charset=UTF-8" />
    <meta property="fb:admins" content="503171569" />
    <meta property="fb:app_id" content="278477199157577" />
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
    <meta name="twitter:widgets:csp" content="on">
                    <meta property='article:publisher' content='https://tribune.com.pk/' />
        <meta property='article:author' content='https://tribune.com.pk/author/4730/abdul-majid-awan/' />
        <meta name='author' content='Tribune.com.pk' />
            <!--[if lte IE 6]>
    <script async='async' type="text/javascript" src="https://tribune.com.pk/wp-content/themes/express/js/DD_belatedPNG.js"></script>
    <script type="text/javascript">
        DD_belatedPNG.fix('img, #developer-link a');
    </script>
    <![endif]-->

    <link rel="shortcut icon" href="/favicon.ico" />
        <link rel="pingback" href="https://tribune.com.pk/application/xmlrpc.php" />

    <link rel="stylesheet" type="text/css" media="screen" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=main,wmd&amp;v=20180213-1" />    <link rel="stylesheet" type="text/css" media="print" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=print&amp;v=20180213-1" />    
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ATP Finals: Federer outclasses Djokovic to reach semis | The Express Tribune" />
<meta property="og:description" content="Swiss legend beats Serb star 6-4, 6-3 to avenge Wimbledon defeat" />
<meta property="og:url" content="https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" />
<meta property="og:site_name" content="The Express Tribune" />
<meta property="article:tag" content="ATP Finals" />
<meta property="article:tag" content="Djokovic" />
<meta property="article:tag" content="Federer" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="tennis" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-11-15T10:51:54+05:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Express Tribune &raquo; ATP Finals: Federer outclasses Djokovic to reach semis Comments Feed" href="" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://tribune.com.pk/application");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1eb01e8-c821-47d5-9be2-8e12d4762980';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Express Tribune";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://tribune.com.pk/";
oneSignal_options['path'] = "https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/tribune.com.pk\/application\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ns-mc-styles-css'  href='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='exp-datawrapper-style-css'  href='https://tribune.com.pk/wp-content/plugins/datawrapper/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css'  href='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/css/mobile_sharebar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://tribune.com.pk/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='gfont-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C600italic%2C300italic%2C300%2C700%2C700italic&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://tribune.com.pk/wp-content/plugins/exp-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://tribune.com.pk/wp-content/plugins/express-popular-posts/style/tab.css?ver=3.3.14' type='text/css' media='all' />
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/xmlrpc.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ET_config = {"ajax_url":"https:\/\/tribune.com.pk\/application\/xmlrpc.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/main.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/jquery.cookie.js?ver=4.5.3' async defer='defer'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?key=ABQIAAAAlzlMYkyeWaUKdgW4QGpCjxTrBZQjr-CfpTy2M0zsAY1TmpL4hhRQKtj-zVYImz61a55kpaD2mnIzeA%5C%5C&#038;ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://tribune.com.pk/wp-json/' />
<link rel='shortlink' href='https://tribune.com.pk/?p=2100073' />
<link rel="alternate" type="application/json+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F2100073%2F7-atp-finals-federer-outclasses-djokovic-reach-semis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F2100073%2F7-atp-finals-federer-outclasses-djokovic-reach-semis%2F&#038;format=xml" />
			<meta property="fb:pages" content="111457038871331" />
			        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@etribune">
        <meta name="twitter:title" content="ATP Finals: Federer outclasses Djokovic to reach semis">
        <meta name="twitter:description" content="Swiss legend beats Serb star 6-4, 6-3 to avenge Wimble&shy;don defeat&shy;">
        <meta name="twitter:image:src" content="https://c.tribune.com.pk/2019/11/2100073-federer-1573797081-223-640x480.jpg">
        <meta property="og:image" content="https://c.tribune.com.pk/2019/11/2100073-federer-1573797081-223-640x480.jpg">
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #006db5;
	border: 1px solid #ffffff;
}
</style>
<meta name="description" content="Swiss legend beats Serb star 6-4, 6-3 to avenge Wimble&shy;don defeat&shy;" />
			<meta name="title" content="ATP Finals: Federer outclasses Djokovic to reach semis"/>
			<link rel="image_src" href="https://c.tribune.com.pk/2019/11/2100073-federer-1573797081-223-160x120.jpg" />
			<meta name="keywords" content="ATP Finals, Djokovic, Federer, Latest, tennis"><style type="text/css" media="screen">  .simple-social-icons ul li a,  .simple-social-icons ul li a:hover {  background-color:  !important;  border-radius: px;  color:  !important;  font-size: 0px;  padding: 0px;  }    .simple-social-icons ul li a:hover {  background-color:  !important;  color:  !important;  }</style>                <!-- WordPress Popular Posts v3.3.14 -->
                <script type="text/javascript">

                    var sampling_active = 1;
                    var sampling_rate   = 100;
                    var do_request = false;

                    if ( !sampling_active ) {
                        do_request = true;
                    } else {
                        var num = Math.floor(Math.random() * sampling_rate) + 1;
                        do_request = ( 1 === num );
                    }

                    if ( do_request ) {

                        /* Create XMLHttpRequest object and set variables */
                        var xhr = ( window.XMLHttpRequest )
                            ? new XMLHttpRequest()
                            : new ActiveXObject( "Microsoft.XMLHTTP" ),
                            //url = 'https://tribune.com.pk/application/wp-admin/admin-ajax.php',
                            url = 'https://datalogger.tribune.com.pk/t-update-view-count.php',
                            params = 'action=update_views_ajax&token=06bb75c909&wpp_id=2100073&cat_id=16';
                        /* Set request method and target URL */
                        xhr.open( "POST", url, true );
                        /* Set request header */
                        xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
                        /* Hook into onreadystatechange */
                        xhr.onreadystatechange = function() {
                            if ( 4 === xhr.readyState && 200 === xhr.status ) {
                                if ( window.console && window.console.log ) {
                                    window.console.log( xhr.responseText );
                                }
                            }
                        };
                        /* Send request */
                        xhr.send( params );

                    }

                </script>
                <!-- End WordPress Popular Posts v3.3.14 -->
                <link rel="amphtml" href="https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/?amp=1" />    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/expressdigitalprivatelimited-tribunecompk/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>

        
<!-- FB Tracking -->
<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '846677298712159']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<script>
    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
		js.async=true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=278477199157577";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- /FB Tracking -->
<!-- Sanofi Code -->
<script data-ad-client="ca-pub-2620341023138785" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End -->
<!-- Home page -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var isMobile = false; //initiate as false
    // device detection
    isMobile = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
    if(isMobile==false){
        isMobile = 'Desktop';
    }else{
        isMobile = 'Mobile';
    }
</script>


        <script>
        googletag.cmd.push(function() {
            var mapping_lb = googletag.sizeMapping()
                .addSize([1024, 0], [[970,250],[970, 90], [728, 90]])
                .addSize([740, 0], [728, 90])
                .addSize([320, 0], [[320, 50], [320, 100]])
                .addSize([0, 0], [320, 50])
                .build();
            
            var mapping_2 = googletag.sizeMapping()
                .addSize([1024, 0], [300, 600])
                .addSize([740, 0], [300, 600])
                .addSize([320, 0], [300, 250])
                .addSize([0, 0], [300, 250])
                .build();

            googletag.defineSlot('/11952262/tribune-sports-story-lb-1', [970, 250], 'div-gpt-lb-1').addService(googletag.pubads())
                .defineSizeMapping(mapping_lb)
                .setTargeting("pos", "atf");
            
            googletag.defineSlot('/11952262/tribune-sports-story-mrec-1', [300, 250], 'div-gpt-mrec-1').addService(googletag.pubads())
                .setTargeting("pos", "atf");
            
			  if( isMobile != "Mobile" ){
            googletag.defineSlot('/11952262/tribune-sports-story-mrec-2', [300, 600],  'div-gpt-mrec-2').addService(googletag.pubads())
                .defineSizeMapping(mapping_2)
                .setTargeting("pos", "btf");
			  }
				
            
            googletag.defineSlot('/11952262/tribune-readmore-mrec', [300, 250], 'div-gpt-readmore') .addService(googletag.pubads())
                .setTargeting("pos", "atf");
            // Sanofi Campaign
            googletag.defineSlot('/11952262/tribune-avantis', [1, 1], 'div-gpt-ad-avantis').addService(googletag.pubads());
            //   End
            //googletag.defineSlot('/11952262/tribune-oop-story', [200, 200], 'div-gpt-oop').addService(googletag.pubads());
                                  
            googletag.pubads().setTargeting('site', ['tribune']);
            googletag.pubads().setTargeting('Tribune_Page', ['story', 'Sports']);
            googletag.pubads().setTargeting('device', [isMobile]);
            googletag.pubads().setTargeting('pagetype', ['noamp']);
            googletag.pubads().setTargeting('story', ['2100073']);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
        <meta property="fb:pages" content="111457038871331" />
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript" src="/service-worker.js?ver=65461700"></script>

    <style>
	.trending_stories-img {
    display: block;
    overflow: hidden;
    float: left;
}

        a.live-pbp--poweredby {
            display: none;
        }
        .logo.span-8 img {
            width: 200px;
            margin: 0 auto;
            float: initial !important;
            display: -webkit-box;
            height: auto;
        }
		#navigation ul.category li.first { margin-left: 0px !important; }
        .redbg-item {background: #fd1a1a !important;}
        .redbg-item a {color: #fff !important;}
        .foodbg-item {background: #2e9fb3 !important;}
        .foodbg-item a {color: #fff !important;}
        .greenbg-item {background: #028602 !important;}
        .greenbg-item a {color: #fff !important;}
        .stickytitle h2.title {
            overflow: hidden;
            white-space: nowrap;
            text-overflow: ellipsis;
            width: 90%;
            line-height: normal;
            font-size: 15px;
            margin: 15px 0 0 10px;
            float: left;
        }		
        @media screen and (max-width: 767px){
            #navigation ul li.cricket:before {
                content: "\f0a6";
            }
            #navigation ul li.food-tribune:before {
                content: "\f0f5";
            }
            .nav-icon.closetoright-btn {
                float: right;
                right: 10px;
                left: inherit !important;
                z-index: 999;
            }
            #navigation ul li.greenbg-item a:hover, #navigation ul li.foodbg-item a:hover{
                color: #333 !important;
            }
            #navigation ul.category {
                margin-top: 0px;
            }
        }
		
		@media screen and (min-width: 1180px){
            .ad-box-container {
                background-color: transparent;
            }
            .ad-box-container div {
                margin: 0 auto;
                display: block;
                text-align: center;
            }
        }
    </style>
</head>

<body class="">
<!-- FB Tracking no script -->
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=846677298712159&amp;ev=PixelInitialized" /></noscript>
<!-- /FB Tracking -->
<div id="fb-root"></div>
<div class="fb-quote"></div>
<div class="brands-bar" style="display:none;">
    <div class="brands-container">
        <div class="left-links">
            <ul>
                <li class="first"><a href="https://www.express.pk">Daily Express</a></li>
                <li><a href="https://tribune.com.pk">The Express Tribune</a></li>
                <li><a href="https://express.com.pk/epaper/">Urdu E-Paper</a></li>
                <li><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
                <li class="last"><a href="http://live.express.pk">Watch Express News <span>Live</span></a></li>
            </ul>
        </div>
        <div class="right-links">
            <ul>
                <li class="date">
                    Friday, 15 Nov 2019                </li>
                <li class="last"><a href="/subscribe/">Subscribe</a></li>
            </ul>
        </div>
    </div>
</div>







<div class="container sports">
    <div class="top-brand-bar">
        <div class="menu-top-brand-menu-container"><ul id="menu-top-brand-menu" class="menu"><li id="menu-item-1011094" class="first menu-item-object-custom menu-item-1011094"><a href="https://www.express.pk">Express News</a></li>
<li id="menu-item-1011096" class="menu-item-object-custom menu-item-1011096"><a href="https://tribune.com.pk">The Express Tribune</a></li>
<li id="menu-item-1011102" class="menu-item-object-custom menu-item-1011102"><a href="https://www.express.com.pk/epaper/">Urdu E-Paper</a></li>
<li id="menu-item-1011103" class="menu-item-object-custom menu-item-1011103"><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
<li id="menu-item-1011104" class="last menu-item-object-custom menu-item-1011104"><a href="https://live.express.pk">Express Live</a></li>
</ul></div>    </div>

    <div id="top-bar" class="clearfix" style="display: none;">
        <ul>
            <li><a href="https://tribune.com.pk/rss/">RSS</a></li>
            <li><a href="/epaper/">Today's Paper</a> </li>
            <li class="last"><a href="/subscribe/">Subscribe</a></li>
                        <li class="beta"> beta 2.1 </li>
        </ul>
            </div>

    <!-- Header -->
    <div id="header" class="span-24 last">
        <div class="span-8">
            <div id="ad-header-left">
                            </div>
        </div>
        <div class="logo span-8">
                        <a href="/" title="The Express Tribune">
                <img src="https://tribune.com.pk/wp-content/themes/express/img/header/logo.gif" border="0" alt="The Express Tribune" width="296" height="89" />
            </a>
            <ul class="logo-links">
                <li>Friday, 15 Nov 2019</li>
                <li><a href="/epaper/" target="_blank">Today's Paper</a></li>
                <li><a href="/advertise/" target="_blank">Advertise</a></li>
            </ul>
        </div>
        <div class="span-8 last">
            <div id="ad-header-right">
                <div id="div-gpt-airbanner-2" class="ad-header-right">
                                    </div>
            </div>
        </div>
    </div>
    <!-- Navigation -->
    <div class="nav-icon">
        <span class="small-nav"><i class="fa fa-navicon"></i></span>
    </div>

    <div class="search-icon">
        <span class="small-search"><i class="fa fa-search"></i></span>
    </div>
    <div id="navigation" class="span-24 last navborder">

        <ul id="main-menu" class="category"><li class="first home menu-item-object-custom menu-item-has-children"><a title="The Express Tribune" href="https://tribune.com.pk/">Home</a></li>
<li class="pakistan menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/pakistan/">Pakistan</a></li>
<li class="business menu-item-object-category"><a href="https://tribune.com.pk/business/">Business</a></li>
<li class="menu-item-object-category menu-item-has-children"><a title="Technology News" href="https://tribune.com.pk/technology/">Tech</a></li>
<li class="multimedia menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/multimedia/">Multimedia</a></li>
<li class="world menu-item-object-category"><a href="https://tribune.com.pk/world/">World</a></li>
<li class="opinion menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/opinion/">Opinion</a></li>
<li class="life-style menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/life-style/">Life &#038; Style</a></li>
<li class="current sports menu-item-object-category"><a href="https://tribune.com.pk/sports/">Sports</a></li>
<li class="cricket menu-item-object-custom"><a target="_blank" href="https://cricketpakistan.com.pk/">Cricket</a></li>
<li class="magazine menu-item-object-category"><a href="https://tribune.com.pk/magazine/">T.Edit</a></li>
<li class="blogs menu-item-object-custom"><a href="https://blogs.tribune.com.pk/">Blogs</a></li>
<li class="foodbg-item food-tribune menu-item-object-custom"><a target="_blank" href="https://food.tribune.com.pk">Food</a></li>
<li class="last menu-item-object-custom"><a title="Tribune Labs" target="_blank" href="https://newslab.tribune.com.pk/">News Lab</a></li>
</ul>
        <div id="sub-nav" class="span-24">
                            <div class="span-17">

                                                                                </div>
                        <div id="search" class="span-5 last">
                <form action="/" id="cse-search-box" method="get" class="search">
                    <input type="hidden" name="cx" value="partner-pub-2620341023138785:7641568038" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="hidden" name="s" value="true" />
                    <input type="hidden" name="hq" value="more:recent4" />
                    <input type="text" class="text" name="q" />
                    <input type="image" src="https://tribune.com.pk/wp-content/themes/express/img/search-icon.gif" class="image" alt ="S" />
                </form>
            </div>
        </div>
    </div>

    <!--hidden field for bounce rate-->
    <input type="hidden" class="bounce-rate" name="" id="bounce-rate" value="" />
    <div class="ad-leaderboard-container" style="margin:0 auto">
                    <div id="div-gpt-lb-1" class="ad-leaderboard">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-lb-1'); });
                </script>
            </div>
            </div>
    <div class="breadcrumbs span-16 last" xmlns:v="http://rdf.data-vocabulary.org/#">
        <!-- Breadcrumb NavXT 5.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Express Tribune." href="https://tribune.com.pk" class="home">The Express Tribune</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Sports category archives." href="https://tribune.com.pk/sports/" class="taxonomy category">Sports</a></span>        </div>
    <script type="text/javascript">
	if (screen.width <= 720 && document.location.href.indexOf('amp=1') != -1) { //amp ha
		
			//console.log("AMP ha.. mobile category");

			}
	
</script>
<div class="span-24 stickybar">

	<div class="span-16 last stickytitle"><span class="slogo"><img src="https://tribune.com.pk/wp-content/themes/express/img/t.gif" class="slogo-img" alt="tribune news"></span> <h2 class="title"> ATP Finals: Federer outclasses Djokovic to reach semis</h2> </div> 

<!-- <div class="span-16 last stickytitle"><h1 class="title"><span class="slogo"><a href="/" title="Tribune" style="background-image:url('https://tribune.com.pk/wp-content/themes/express/img/t.gif');">&nbsp;</a></span> ATP Finals: Federer outclasses Djokovic to reach semis</h1>
</div>-->
<div class="span-8 last stickyicons"><a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>
  <a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet <!-- <span class="like-counter counter c_twitter"></span> --></a>
</div></div>
         <div class="single primary span-16">
      <div id="id-2100073" class="story clearfix">
      <h1 class="title">ATP Finals: Federer outclasses Djokovic to reach semis</h1>
      
	  



          	  
	  <div class="excerpt display-none">
         Swiss legend beats Serb star 6-4, 6-3 to avenge Wimble&shy;don defeat&shy;      </div>
      <div class="meta">
                              <div class="author">By <a href="https://tribune.com.pk/author/76/afp/" title="Posts by AFP ">AFP </a></div>
                  <div class="timestamp" title="2019-11-15T05:51:54 GMT">Published: November 15, 2019</div>
      </div>

    
     	
	 		            <!-- social start here -->
<div id="socialshare">
  <style>
  .fb-share-button.fb_iframe_widget {
            margin-bottom: 0;
            height: 32px;
            background-color: #4267b2;
            line-height: 42px;
            border-radius: 0;
            padding: 0;
            padding-right: 5px;
            float: left;
            margin-right: 10px;
        }
        .fb-share-button.fb_iframe_widget span {
            height: 37px !important;
        }

    </style>
 <!-- <div class="tshare"><span class="like-counter counter c_total total number">0</span><span class="text">SHARES</span></div>-->
    <a class="ss-button fb-share-button" data-href="https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" data-layout="button_count"></a>

  <!--<a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>-->
  <a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet <!-- <span class="like-counter counter c_twitter"></span> --></a>

  <!-- <a class="more_social"></a> -->
    <!-- <div class="more_social_secondary"> -->
                                <a href="https://tribune.com.pk/email/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" class="ss-button mail ss-email"><span class="ma"></span>Email</a>
           
<!--     </div> -->
 </div>
 <script type="text/javascript">
    var shareTitle = "ATP Finals: Federer outclasses Djokovic to reach semis";
    var shareText = "Swiss legend beats Serb star 6-4, 6-3 to avenge Wimbledon defeat";
    var shareImage = "https://c.tribune.com.pk/2019/11/2100073-federer-1573797081.jpg ";
    var shareUrl = "https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/";
</script>
       
<!-- social end here -->
      <div class="clearfix story-content read-full">
      <!-- <div class="clearfix story-content"> -->
		                   
            <div class="story-image" >
               <div class="story-image-container ">
                                      
                  <img src="https://c.tribune.com.pk/2019/11/2100073-federer-1573797081-223-640x480.jpg" alt="COMEBACK: Federer started the ATP Finals with a chastening straight-sets defeat to Dominic Thiem but found his best form when it mattered. PHOTO: AFP" width="625" height="469" />

                    
                            
               </div>
               <p class="caption" >
                  COMEBACK: Federer started the ATP Finals with a chastening straight-sets defeat to Dominic Thiem but found his best form when it mattered. PHOTO: AFP               </p>
            </div>
						
                  		 
         <p><strong class='location'>LONDON:&nbsp;</strong>Roger Federer produced a near-flawless performance as he avenged his Wimbledon defeat by Novak Djokovic and qualified for the last four of the ATP Finals with a 6-4, 6-3 victory on Thursday.</p>
<p>The Swiss started the tournament with a chastening straight-sets defeat to Dominic Thiem but found his best form when it mattered.</p>
<p>Defeat for the second seed spells the end of his bid to overtake Rafael Nadal and finish as year-end number one.<script type="text/javascript" src="//resonance.pk/Out-Stream/ET_outscript.js"></script></p>
<p>Roared on by a raucous packed house at London&#8217;s O2 Arena, six-time champion Federer looked in the groove from the start, cranking up the pressure on Djokovic&#8217;s serve and dropping just three points on his own serve in the first set.</p>
<p>The Serbian upped his game at the start of the second set but Federer, 38, saved the one break point he faced and broke twice to canter to victory.</p>
<p>The third seed, making his 17th appearance at the ATP Finals, is into his 16th semi-final at the year-end event.</p>
<p>Djokovic needed to win the title to have a chance at knocking Nadal off the top spot, but now the Spaniard is guaranteed to finish the year as the top-ranked player for the fifth time, tying him with Federer, Djokovic and American Jimmy Connors.</p>
<p>&#8220;Great atmosphere, great opponent,&#8221; said Federer, who hit 23 winners and made just five unforced errors. &#8220;It was definitely incredibly special. I enjoyed it from the beginning. I played incredible and I knew I had to because that&#8217;s what Novak does. It was definitely magical.&#8221;</p>
<p>Speaking about what was different from the Wimbledon final, where he squandered two championship points on his own serve, he said: &#8220;I won match point I guess.</p>
<p>&#8220;It was so close at Wimbledon. It was a privilege to play that match, so many ups and downs. I couldn&#8217;t be more happy right now.&#8221;</p>
<p>Federer finishes second in Group Bjorn Borg, behind Thiem, who also beat Djokovic earlier this week. The Swiss will face the Group Andre Agassi winner on Saturday.</p>
<p>Djokovic looked nervy at the start of the winner-takes-all contest, double-faulting twice in the third game, in which he was broken to love.</p>
<p>As cries of &#8220;Let&#8217;s go Roger, let&#8217;s go&#8221; rang around the cavernous stadium, Federer was dead-eyed on his serve, hitting eight aces, including a second-serve ace, in the first set.</p>
<p>Federer&#8217;s service level dipped in the second set and 32-year-old Djokovic earned his first break point of the match in the fourth game, which the Swiss saved.</p>
<p>In the next game Djokovic slipped to 15-40 and sailed a forehand long to give Federer his second break of the match. The Swiss broke once more to close out victory.</p>
         <div>
         </div>     
                     <div class="trends-line">
               Read more:
                                 <a href="/atp-finals" >ATP Finals</a>
                  ,                   <a href="/djokovic" >Djokovic</a>
                  ,                   <a href="/federer" >Federer</a>
                              </div>
            
      <!-- Start Tribune EOA native: -->
      <div class="an-container" id="ZuDzVEFofJ96owBynbD5TXjZMBg4BKyzl2cZMTvQ"></div>
      <!-- End Tribune EOA native: -->

       <button class="read-full-story-button">Read full story</button> 

      </div>
      
          <div class="custom-ad" style="margin: 0 auto; display: table; width:inherit !important">
		<div id='div-gpt-readmore'>
			<script>googletag.cmd.push(function() { googletag.display('div-gpt-readmore'); });</script>
		</div>
    </div>

      
      
         <div class="social-widget story-social-links clearfix">
 
 
 
         </div>
      

<script async='async'  type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>

   </div>

    <div id="taboola-below-article-thumbnails"></div>	
	    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>

<!--<div id="contentad104606"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "5060b9a9-1acb-4dec-bac9-902f1105d069",
            d:  "dHJpYnVuZS5jb20ucGs=",
            wid: "104606",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad104606").appendChild(s);
    })(document);
</script> -->
<div id="comments">


<h2>Facebook Conversations</h2><div class="fb-comments" data-href="https://tribune.com.pk/story/2100073/7/" data-numposts="5" width="100%"></div>

<div id="respond-p2100073">
	<form action="https://webdesk.tribune.com.pk/application/wp-comments-post.php" method="post" class="comment-form" id="commentform" name="commentform">
    <p class="comment-form-user-info tight"></p>
    <h3>
              Leave Your Reply Below
        <em id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/#respond" style="display:none;">Click here to cancel reply.</a></em>
          </h3>
    <!--name-->
    <div class="span-10 clearfix">
            <p>
        <label for="author-p2100073">
        Name <span class="required">(required)</span>        </label>
      <input type="text" id="author-p2100073" name="author" class="required" value="" size="22" />
      </p>
      <!--/name-->
      <p class="comment-form-user-info tight">
        <label for="email-p2100073">
        Email         </label>
        <input type="text" id="email-p2100073" name="email" value="" size="22" />
      </p>
      <!--/email-->
      <p class="comment-form-user-info tight">
        <label title="Your location" for="location-p2100073">
        Location        </label>
        <input type="text" id="location-p2100073" name="location" value="" size="22" />
      </p>
                </div>
    <div class="span-5 last comment-note">
      <p>Your comments may appear in The Express Tribune paper. For this reason we encourage you to provide your city. The Express Tribune does not bear any responsibility for user comments.</p>
    </div>
    <div class="comment-form-comment tight clear">
      <div id="wmd-editor" class="wmd-panel">
        <div id="wmd-button-bar"></div>
        <textarea name="comment" id="wmd-input" class="required" cols="100%" rows="7"></textarea>
      </div>
      <!--<textarea id="comment-p2100073" name="comment" rows="8" cols="40"></textarea><br />-->
    </div>
    <div>
      <div id="wmd-preview" class="wmd-panel"></div>
    </div>
    <div class="comment-subscribe">
    	

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Notify me of followup comments via e-mail</label>
	</p>


    </div>
       
    <p class="tight">        
		<input name="submit" class="form-submit" id="comment-submit" type="submit" value="Post comment" />
    </p>
	 <p class="comment-policy-text">
		 Comments are moderated and generally will be posted if they are on-topic and not abusive. For more information, please see our <a href="https://tribune.com.pk/comments-policy">Comments FAQ</a>.
	 </p>
    <input type='hidden' name='comment_post_ID' value='2100073' id='comment_post_ID_p2100073' />
<input type='hidden' name='comment_parent' id='comment_parent_p2100073' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="697fda96f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>  </form>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
	jQuery(document).ready(function() {
		var author = _get_author_cookie_info();
		jQuery('#commentform input[name=author]').val(author.name);
		jQuery('#commentform input[name=email]').val(author.email);
		jQuery('#commentform input[name=location]').val(author.city);
		jQuery('#commentform input[name=url]').val(author.url);
	});

	function _get_author_cookie_info() {
		var author = {};
		
		var name  = document.cookie.match(/comment_author_[^=_]+=([^;]+)/);
		var email = document.cookie.match(/comment_author_email_[^=_]+=([^;]+)/);
		var url   = document.cookie.match(/comment_author_url_[^=_]+=([^;]+)/);
		var city  = document.cookie.match(/exp_city=([^;]+)/);

		author.name  = (name && name[1])   ? mydecodeURIComponent(name[1])  : '';
		author.email = (email && email[1]) ? mydecodeURIComponent(email[1]) : '';
		author.url   = (url && url[1])     ? mydecodeURIComponent(url[1])   : '';
		author.city  = (city && city[1])   ? mydecodeURIComponent(city[1])  : '';

		return author;
	}

	function mydecodeURIComponent(str) {
		str = "" + str;
		while(1) {
			var i = str.indexOf ('+');
			if (i < 0) break;

			str = str.substring(0, i) + '%20' + str.substring(i + 1, str.length);
		}
		
		return decodeURIComponent(str);
	}
//]]>
</script></div>
</div>

         <div class="sidebar span-8 last">
         
<div class="widget ad-box-container">
	<div id='div-gpt-mrec-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-mrec-1'); });
</script>
</div>
</div>




 
			<div class="connect-widget connect-widget--tech">
			  <h4 class="connect-widget__title">
			    <span>
			      Connect With
			      <span class="logo">Tribune</span>
			      News
			    </span>
			  </h4>
			  <a class="connect-widget__button btn--facebook " target="_blank" href="https://www.facebook.com/etribune"><span class="fb"></span>Like Us On Facebook</a> 
			  <a class="connect-widget__button btn--twitter "  target="_blank" href="https://twitter.com/etribune"><span class="tw"></span>Follow Us On Twitter</a> 
			</div>
			  
		

			<div class="clear"></div>
			<div class="newsletter-subscribe">
			  <div class="news-bubble">
			     <img src="https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/mail-bubble.png" width="52" height="54" alt="mailchimp"/>
			  </div>
			  	<form action="/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/"  id="ns_widget_mailchimp_form-10" method="post" class="newsletter-subscribe__form" name="ns_widget_mailchimp_form-10">
			      <h4 class="newsletter-subscribe__title"><span>Get news delivered to your inbox</span></h4>
			          <input type="hidden" name="ns_mc_number" value="10" />
			      <label>
			        <span class="newsletter-subscribe__form__reader">Your Email Address</span>
			  		<input type="email"  placeholder="Your Email Address" class="email_field newsletter-subscribe__form__email-field" id="ns_widget_mailchimp-email-10"  name="ns_widget_mailchimp_email" />
			   </label>
			    <input class="bf_dom email-signup-btn newsletter-subscribe__form__submit" type="submit" name="Sign up" value="Sign up"/>
			    </form>
			   
			   <div class="newsletter-subscribe_success sailthru_email_success hidden svg-fallback--check-green hidden" id="successmsg">
			    Great! You'll get your first email soon.
			   </div>

			  <div class="newsletter-subscribe_failure sailthru_email_failure hidden" id="failuremsg"></div>
			</div>
			<script>jQuery('#ns_widget_mailchimp_form-10').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-10", "cookie_value" : "ec269ebb0620fb6aac0ce49b06cff2b4", "loader_graphic" : "https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				
<!-- WordPress Popular Posts Plugin v3.3.14 [W] [daily] [views] [regular] -->
<div id="wpp-14" class="clearfix widget widgeted pptwj">
<h4 class="title">Most Read</h4><div class="content">
<!-- cached -->

<div class="pptwj-tabs-wrap"><div class="boxes box inside">
			<div id="tab-pop" ><ul class="list">
<li class=" even"><div class="number left">1</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099657/1-pakistan-will-no-longer-fight-someone-elses-war-future-pm-imran/" title="Pakistan will no longer fight someone else&#8217;s war in future: PM Imran" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099657-screenshot-1573740776-786-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099657/1-pakistan-will-no-longer-fight-someone-elses-war-future-pm-imran/" title="Pakistan will no longer fight someone else&#8217;s war in future: PM Imran" class="item-title" target="_self">Pakistan will no longer fight someone else&#8217;s war in future: PM Imran</a> </li>
<li class=" even"><div class="number left">2</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099387/8-indian-interest-powered-fake-media-outlets-around-world/" title="Indian influence group runs 265 fake news sites: report" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099387-indiafakenewswebsite-1573739751-270-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099387/8-indian-interest-powered-fake-media-outlets-around-world/" title="Indian influence group runs 265 fake news sites: report" class="item-title" target="_self">Indian influence group runs 265 fake news sites: report</a> </li>
<li class=" even"><div class="number left">3</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099544/4-super-excited-pakistan-first-performance-clean-bandit/" title="Super excited to be in Pakistan for our first performance: Clean Bandit" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099544-bdbfa-1573731599-415-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099544/4-super-excited-pakistan-first-performance-clean-bandit/" title="Super excited to be in Pakistan for our first performance: Clean Bandit" class="item-title" target="_self">Super excited to be in Pakistan for our first performance: Clean Bandit</a> </li>
<li class=" even"><div class="number left">4</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099694/1-lightning-claims-least-17-lives-rains-lash-parts-sindh/" title="22 killed in Tharparkar, Sanghar as lightning strikes" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099694-_zkn_lightninginkarachiaugatharkhan_august-1573742117-135-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099694/1-lightning-claims-least-17-lives-rains-lash-parts-sindh/" title="22 killed in Tharparkar, Sanghar as lightning strikes" class="item-title" target="_self">22 killed in Tharparkar, Sanghar as lightning strikes</a> </li>
<li class=" even"><div class="number left">5</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099726/2-foreign-exchange-sbp-reserves-rise-40m-8-4b/" title="Foreign exchange: SBP reserves rise $40m to $8.4b" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099726-dollarReu-1573746302-293-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099726/2-foreign-exchange-sbp-reserves-rise-40m-8-4b/" title="Foreign exchange: SBP reserves rise $40m to $8.4b" class="item-title" target="_self">Foreign exchange: SBP reserves rise $40m to $8.4b</a> </li>
<li class=" even"><div class="number left">6</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099824/2-imrans-govt-pakistans-trade-deficit-narrows-33-5/" title="Under Imran&#8217;s govt, Pakistan&#8217;s trade deficit narrows 33.5%" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099824-tradereuters-1573784800-893-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099824/2-imrans-govt-pakistans-trade-deficit-narrows-33-5/" title="Under Imran&#8217;s govt, Pakistan&#8217;s trade deficit narrows 33.5%" class="item-title" target="_self">Under Imran&#8217;s govt, Pakistan&#8217;s trade deficit narrows 33.5%</a> </li>
<li class=" even"><div class="number left">7</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099831/2-pti-govt-allows-tomatoes-import-iran-arrest-price-hike/" title="PTI govt allows tomatoes import from Iran to arrest price hike" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099831-tomatoes-1573785246-649-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099831/2-pti-govt-allows-tomatoes-import-iran-arrest-price-hike/" title="PTI govt allows tomatoes import from Iran to arrest price hike" class="item-title" target="_self">PTI govt allows tomatoes import from Iran to arrest price hike</a> </li>
<li class=" even"><div class="number left">8</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099801/4-hamza-ali-abbasi-quits-showbiz-reveals-journey-atheism-islam/" title="Hamza Ali Abbasi quits showbiz, reveals journey from atheism to Islam" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099801-hamza-1573796801-736-160x120.png width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099801/4-hamza-ali-abbasi-quits-showbiz-reveals-journey-atheism-islam/" title="Hamza Ali Abbasi quits showbiz, reveals journey from atheism to Islam" class="item-title" target="_self">Hamza Ali Abbasi quits showbiz, reveals journey from atheism to Islam</a> </li>
<li class=" even"><div class="number left">9</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099812/2-opportunities-exist-every-sector-shaikh/" title="Opportunities exist in every sector: Shaikh" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099812-hafeezsheikh-1573785069-764-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099812/2-opportunities-exist-every-sector-shaikh/" title="Opportunities exist in every sector: Shaikh" class="item-title" target="_self">Opportunities exist in every sector: Shaikh</a> </li>
<li class=" even"><div class="number left">10</div><a class= "post-thumb" href="https://tribune.com.pk/story/2099734/1-pakistans-envoy-elected-head-un-convention-conventional-weapons/" title="Pakistan&#8217;s envoy elected to head UN convention on conventional weapons" target="_self"><img  src =https://c.tribune.com.pk/2019/11/2099734-image-1573754735-460-160x120.jpg width="80" height="60" />  </a> <a href="https://tribune.com.pk/story/2099734/1-pakistans-envoy-elected-head-un-convention-conventional-weapons/" title="Pakistan&#8217;s envoy elected to head UN convention on conventional weapons" class="item-title" target="_self">Pakistan&#8217;s envoy elected to head UN convention on conventional weapons</a> </li>

</ul></div></div></div>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.14 -->
<div class="widget ad-box-container">
	<div id='div-gpt-mrec-2'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-mrec-2'); });
		</script>
	</div>
</div>



<div id="slideshows-widget" class="widget">
	<h4>Recent Slideshows</h4>
	<div class="content clearfix">
		<div class="controls">
			<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/left-arrow-thin.gif" alt="&lt;" class="prev disabled" title="Previous" width="5" height="9">
			<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/right-arrow-thin.gif" alt="&gt;" class="next" title="Next" width="5" height="9">
		</div>
		<div class="carousel ">
			<div class="items">
				
				<div class="item first">
					<a class="image" href="https://tribune.com.pk/multimedia/slideshows/2091022/" title="Comic Wisdom - by Sabir Nazar (November 2019)">
						<img alt="" src="https://c.tribune.com.pk/2019/10/2091022-cartoonthnovember-1573748160-695-160x120.jpg" width="134" height="100"/>
					</a>
										<p><a href="https://tribune.com.pk/multimedia/slideshows/2091022/">Comic Wisdom - by Sabir Nazar (November 2019)</a></p>
				</div>

				
				<div class="item ">
					<a class="image" href="https://tribune.com.pk/multimedia/slideshows/2069033/" title="Comic Wisdom - by Sabir Nazar (October 2019)">
						<img alt="" src="https://c.tribune.com.pk/2019/09/2069033-cartoonstoctober-1572452981-360-160x120.jpg" width="134" height="100"/>
					</a>
										<p><a href="https://tribune.com.pk/multimedia/slideshows/2069033/">Comic Wisdom - by Sabir Nazar (October 2019)</a></p>
				</div>

				
				<div class="item ">
					<a class="image" href="https://tribune.com.pk/multimedia/slideshows/2062963/" title="A peek at the mountains in Pakistan&#039;s northern areas">
						<img alt="" src="https://c.tribune.com.pk/2019/09/2062963-hussainmustafa_-1569216190-485-160x120.jpg" width="134" height="100"/>
					</a>
										<p><a href="https://tribune.com.pk/multimedia/slideshows/2062963/">A peek at the mountains in Pakistan&#039;s northern areas</a></p>
				</div>

				
				<div class="item last">
					<a class="image" href="https://tribune.com.pk/multimedia/slideshows/2046447/" title="Comic Wisdom - by Sabir Nazar (September 2019)">
						<img alt="" src="https://c.tribune.com.pk/2019/08/2046447-cartoonthseptember-1569689615-212-160x120.jpg" width="134" height="100"/>
					</a>
										<p><a href="https://tribune.com.pk/multimedia/slideshows/2046447/">Comic Wisdom - by Sabir Nazar (September 2019)</a></p>
				</div>

							</div>
		</div>
	</div>
</div>
		<!-- <div id='div-gpt-oop'>
			<script>
				// googletag.cmd.push(function() { googletag.display('div-gpt-oop'); });
			</script>
		</div>
		-->
		</div>	
   
<div id="adjacent" class="span-9"><p>More in Sports</p><a href="https://tribune.com.pk/story/2100084/7-marquez-lorenzo-top-bill-valencia/" rel="next">Marquez, Lorenzo top the bill in Valencia</a></div>



<!--
<div class="radWrapper ad-leaderboard-container" style="width:970px; max-width:970px; height: 250px; max-height:250px; margin:0 auto; margin-left: -8px; padding-bottom: 10px">
    <div id="ad-leaderboard-bottom" style="height:250px"></div>
</div>

<div id='div-gpt-lb-2' class="radWrapper ad-leaderboard-container">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-lb-2'); });
</script>
</div>
-->

<div id="footer" class="span-24">
	<div class="content">
		<ul id="footer-navigation" class="clearfix">
			<li class="Pakistan first categories"><h5><a href="https://tribune.com.pk/pakistan/" title="Pakistan">Pakistan</a></h5><ul> <li class="categories">
									
										<ul>
										
											<li class=""><a href="https://tribune.com.pk/pakistan/sindh/" title="Sindh">Sindh</a></li><li class=""><a href="https://tribune.com.pk/pakistan/punjab/" title="Punjab">Punjab</a></li><li class=""><a href="https://tribune.com.pk/pakistan/balochistan/" title="Balochistan">Balochistan</a></li><li class=""><a href="https://tribune.com.pk/pakistan/khyber-pakhtunkhwa-fata/" title="K-P">K-P</a></li><li class=""><a href="https://tribune.com.pk/pakistan/jammu-kashmir/" title="Jammu &amp; Kashmir">Jammu &amp; Kashmir</a></li><li class=""><a href="https://tribune.com.pk/pakistan/gilgit-baltistan/" title="Gilgit Baltistan">Gilgit Baltistan</a></li>	
											
										</ul>
								</li></li></ul><li class="Life &amp; Style  categories"><h5><a href="https://tribune.com.pk/life-style/" title="Life &amp; Style">Life &amp; Style</a></h5><ul> <li class="categories">
									
										<ul>
										
											<li class=""><a href="https://tribune.com.pk/life-style/art-books/" title="Art and Books">Art and Books</a></li><li class=""><a href="https://tribune.com.pk/life-style/music/" title="Music">Music</a></li><li class=""><a href="https://tribune.com.pk/life-style/film/" title="Film">Film</a></li><li class=""><a href="https://tribune.com.pk/life-style/fashion/" title="Fashion">Fashion</a></li><li class=""><a href="https://tribune.com.pk/life-style/food/" title="Food">Food</a></li><li class=""><a href="https://tribune.com.pk/life-style/gossip/" title="Gossip">Gossip</a></li><li class=""><a href="https://tribune.com.pk/life-style/tv/" title="TV">TV</a></li><li class=""><a href="https://tribune.com.pk/life-style/theatre/" title="Theatre">Theatre</a></li>	
											
										</ul>
								</li></li></ul><li class="Videos  categories"><h5><a href="https://tribune.com.pk/multimedia/" title="Videos">Videos</a></h5><ul> <li class="categories">
									
										<ul>
										
											<li class=""><a href="https://tribune.com.pk/multimedia/slideshows/" title="Slideshows">Slideshows</a></li><li class=""><a href="https://tribune.com.pk/multimedia/videos/" title="Videos">Videos</a></li>	
											
										</ul>
								</li></li></ul><li class="Opinion  categories"><h5><a href="https://tribune.com.pk/opinion/" title="Opinion">Opinion</a></h5><ul> <li class="categories">
									
										<ul>
										
											<li class=""><a href="https://tribune.com.pk/opinion/editorial/" title="Editorial">Editorial</a></li><li class=""><a href="https://tribune.com.pk/opinion/letters/" title="Letters">Letters</a></li>	
											
										</ul>
								</li></li></ul><li class="categories">
									
										<ul>
										
											<li class=""><a href="https://tribune.com.pk/business/" title="Business">Business</a></li><li class=""><a href="https://tribune.com.pk/world/" title="World">World</a></li><li class=""><a href="https://tribune.com.pk/sports/" title="Sports">Sports</a></li><li class=""><a href="https://tribune.com.pk/magazine/" title="Magazine">Magazine</a></li><li class=""><a href="https://tribune.com.pk/health/" title="Health">Health</a></li><li class=""><a href="https://tribune.com.pk/archives/" title="archives">archives</a></li><li class=""><a href="https://tribune.com.pk/elections-feature-stories/" title="Elections Feature Stories">Elections Feature Stories</a></li>	
											
										</ul>
								</li>			<li class="categories last">
				<h5>Others</h5>
				<ul>
					<li class="first"><a href="https://tribune.com.pk/about/" title="About us">About us</a></li>
				        <li><a href="/advertise/" title="Online Advertising">Online Advertising</a></li>
					<li><a href="https://tribune.com.pk/rss/" title="Express Tribune RSS Feeds">RSS Feeds</a></li>
                                        <li><a href="https://plus.google.com/104313813426733151962" title="The Express Tribune Google+ Page" rel="publisher">Google+</a></li>
					<li><a target="_blank" href="https://tribune.com.pk/subscribe/" title="Subscribe to the Newspaper">Subscribe to the Paper</a></li>
					<li><a href="https://tribune.com.pk/contact-us/" title="Contact us">Contact us</a></li>
					<li><a href="https://tribune.com.pk/careers/" title="Careers">Careers</a></li>
					<li class="last"><a href="https://tribune.com.pk/styleguide/" title="Style Guide">Style Guide</a></li>					
				        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
					<li><a href="https://tribune.com.pk/copyrights/" title="Copyrights and Permissions">Copyrights</a></li>
					<li class="last"><a href="https://tribune.com.pk/code-of-ethics/" title="Code of Ethics">Code of ethics</a></li>	
					<li class="last"><a href="https://tribune.com.pk/the-express-tribune-apps/" title="Mobile App">Mobile App</a></li>					
				</ul>
			</li>
		</ul>
		
		<div id="footer-notice" class="clearfix">
			<p>
			This material may not be published, broadcast, rewritten, redistributed or derived from.<br/>
			Unless otherwise stated, all content is <a href="https://tribune.com.pk/copyrights/">copyrighted &copy; 2019 </a>The Express Tribune.<br />
			<span>Technical feedback? webmaster@tribune.com.pk</span>
			</p>
			<div id="footer-partners">				
                                <a href="https://www.express.pk" target="_blank"><amp-img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expressnews.png" width="105" height="44" alt="The Express Tribune"></amp-img></a>
                                <a href="https://www.express.com.pk" target="_blank"><amp-img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expresspk.gif" width="95" height="44" alt="The Express Tribune"></amp-img></a>
                                <a href="https://www.expressentertainment.tv/" target="_blank"><amp-img src="https://tribune.com.pk/wp-content/themes/express/img/footer/e-e-logo-design-for-foote.png" width="145" height="46" alt="The Express Tribune"></amp-img></a>
			</div>
			<div class="clear"></div>
		</div>
	</div>
</div><!-- footer -->





<script type='text/javascript'>

    caches.delete("TribuneNewsData").then(function(boolean) {

    });
</script>




		<div class="mobile-share-bar" style="display:none;">
			<div id="mobile-share-boxbottom" style="height: 50px;">
				<ul id="horizontal-list" style="height: 50px;">	
					<li class="knfb" style="height: 50px;"><a href="https://www.facebook.com/sharer.php?u=https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" target="_blank" class="hyperlink" style="height: 50px;">facebook</a></li>
					<li class="kntw" style="height: 50px;"><a href="https://twitter.com/intent/tweet?source=tweetbutton&amp;url=https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/&amp;text=ATP Finals: Federer outclasses Djokovic to reach semis" target="_blank" class="hyperlink" style="height: 50px;">twitter</a></li>
					<li class="knws" style="height: 50px;"><a href="whatsapp://send?text=ATP Finals: Federer outclasses Djokovic to reach semis https://tribune.com.pk/story/2100073/7-atp-finals-federer-outclasses-djokovic-reach-semis/" data-action="share/whatsapp/share" target="_blank" class="hyperlink" style="height: 50px;">whatsapp</a></li>
				</ul>
			</div>
			<div id="mobile-sharebar-footerbottom style="height: 50px;"">
				<img class="share-icon" style="height: 50px;" src="https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/images/blank.png" border="0"/>
			</div>
		</div>
		<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4' async defer='defer'></script>
<script type='text/javascript' src='https://cse.google.com.pk/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=4.5.3'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/js/mobile_sharebar.js?ver=1.12' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/tribune.com.pk\/application\/wp-admin\/admin-ajax.php","max_allowed":"1","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 1 Friend Name allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 1 Friend Email allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-email/email-js.js?ver=2.60' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/webdesk.tribune.com.pk\/application\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-js.js?ver=2.63' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1603801440","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1603801440","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1603801440","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1603801440","cookie_path":"\/","cookie_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/main.js?ver=1.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/wp-embed.min.js?ver=4.5.3' async defer='defer'></script>
<script src="https://tribune.com.pk/wp-content/themes/express/js/js.php?type=main,single-story,fb-sdk,comments&amp;v=20180213-1" type="text/javascript" language="javascript" defer></script>    

    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-15752538-1']);
        _gaq.push(['_trackPageview']);

        (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>




    <!-- Twitter -->
    <script>window.twttr = (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id))
                return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script>
    <!-- /Twitter -->

</div>
<!-- container -->




<!-- Chartbeat -->


<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 48719;
    _sf_async_config.domain = 'tribune.com.pk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Sports';
    _sf_async_config.authors = 'AFP ';
    /** CONFIGURATION END **/
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        jQuery(document).ready((typeof window.onload != 'function') ?
            loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            });
    })();
    // Load in new window
    jQuery('#id-810635 a').attr('target', '_BLANK');
</script>
<!-- Chartbeat -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"UTRSn1QolK10mh", domain:"tribune.com.pk",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>

<noscript><amp-img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=UTRSn1QolK10mh" style="display:none" height="1" width="1" alt="" ></amp-img></noscript>
<!-- End Alexa Certify Javascript -->  

<script>

            jQuery(document).ready(function () {
                
                var data = {referer_url: "", post_id: "MjEwMDA3Mw==", cat_id: "MTYtU3BvcnRzLTAt", author_id: "NzYtQUZQIA==", tag_id: "NzI4MTUtQVRQIEZpbmFscyw5ODItRGpva292aWMsMTI3Ni1GZWRlcmVyLDM3NTQxLUxhdGVzdCw5MDMtdGVubmlz", wp_user_details: "NDczMC1BYmR1bCBNYWppZCBBd2FuLW1hamlkLmF3YW5AdHJpYnVuZS5jb20ucGs=", page_type: "NA==", page_url: "aHR0cHM6Ly90cmlidW5lLmNvbS5way9zdG9yeS8yMTAwMDczLzctYXRwLWZpbmFscy1mZWRlcmVyLW91dGNsYXNzZXMtZGpva292aWMtcmVhY2gtc2VtaXMv", page_name: "QVRQIEZpbmFsczogRmVkZXJlciBvdXRjbGFzc2VzIERqb2tvdmljIHRvIHJlYWNoIHNlbWlz", client_ip: "MTA3LjIzLjQ1LjEyNw==", country: "", published_date: "MjAxOS0xMS0xNSAxMDo1MTo1NA==", user_agent: "TW96aWxsYS81LjAgKFdpbmRvd3M7IFU7IFdpbmRvd3MgTlQgNi4xOyBydTsgcnY6MS45LjJiNSkgR2Vja28vMjAwOTEyMDQgRmlyZWZveC8zLjZiNQ=="};
                jQuery.ajax({
                    url: 'https://datalogger.tribune.com.pk/ajax-update-view-count.php',
                    type: "POST",
                    data: data,
                    success: function (response) {
                        console.log(response);
                    }
                });
                            
                bounceRate();
                
                function bounceRate() {
                    var time = new Date().getTime();
                    jQuery.ajax({
                        url: 'https://datalogger.tribune.com.pk/ajax-update-bounce-rate.php',
                        type: 'POST',
                        data: {unique_id:jQuery('#bounce-rate').val(), page: 'aHR0cHM6Ly90cmlidW5lLmNvbS5way9zdG9yeS8yMTAwMDczLzctYXRwLWZpbmFscy1mZWRlcmVyLW91dGNsYXNzZXMtZGpva292aWMtcmVhY2gtc2VtaXMv', ip: 'MTA3LjIzLjQ1LjEyNw=='},
                        success:function(response){
                            jQuery('#bounce-rate').val(response);
                        }
                    });
                }
                setInterval(bounceRate, 1000 * 300);
                        });
        </script>
        
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>  

<!-- CatFish BANNER END-->
</body>
</html>
<div id='div-gpt-ad-avantis' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-avantis'); });
</script>
</div>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Database Caching 3842/3866 queries in 3.109 seconds using memcached
Content Delivery Network via Amazon Web Services: CloudFront: c.tribune.com.pk

 Served from: tribune.com.pk @ 2019-11-15 12:04:05 by W3 Total Cache -->