<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Malaysia to cancel $20 billion China-backed rail project: minister | The Express Tribune</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta http-equiv="content-type" content="text/html;charset=UTF-8" />
<meta property="fb:admins" content="503171569" />
<meta property="fb:app_id" content="278477199157577" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="twitter:widgets:csp" content="on">
<!--[if lte IE 6]>
    <script async='async' type="text/javascript" src="https://tribune.com.pk/wp-content/themes/express/js/DD_belatedPNG.js"></script>
    <script type="text/javascript">
        DD_belatedPNG.fix('img, #developer-link a');
    </script>
    <![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://tribune.com.pk/application/xmlrpc.php" />
<link rel="stylesheet" type="text/css" media="screen" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=main,wmd&amp;v=20180213-1" /> <link rel="stylesheet" type="text/css" media="print" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=print&amp;v=20180213-1" />

<link rel="canonical" href="https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malaysia to cancel $20 billion China-backed rail project: minister | The Express Tribune" />
<meta property="og:description" content="Economic minister says cabinet made this decision because project is too costly" />
<meta property="og:url" content="https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" />
<meta property="og:site_name" content="The Express Tribune" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="Malaysia" />
<meta property="article:tag" content="Project" />
<meta property="article:tag" content="rail" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-01-26T21:22:34+05:00" />

<link rel="alternate" type="application/rss+xml" title="The Express Tribune &raquo; Malaysia to cancel $20 billion China-backed rail project: minister Comments Feed" href="" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://tribune.com.pk/application");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1eb01e8-c821-47d5-9be2-8e12d4762980';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Express Tribune";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://tribune.com.pk/";
oneSignal_options['path'] = "https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/tribune.com.pk\/application\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ievent-management-css-css' href='https://tribune.com.pk/wp-content/plugins/event-management/css/event-management.css?ver=1.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='ns-mc-styles-css' href='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='exp-datawrapper-style-css' href='https://tribune.com.pk/wp-content/plugins/datawrapper/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/css/mobile_sharebar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://tribune.com.pk/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='gfont-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C600italic%2C300italic%2C300%2C700%2C700italic&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://tribune.com.pk/wp-content/plugins/exp-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://tribune.com.pk/wp-content/plugins/express-popular-posts/style/tab.css?ver=3.3.14' type='text/css' media='all' />
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/event-management/js/event-management.js?ver=2.2' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/event-management/js/jquery-ui.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/xmlrpc.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ET_config = {"ajax_url":"https:\/\/tribune.com.pk\/application\/xmlrpc.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/main.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/jquery.cookie.js?ver=4.5.3' async defer='defer'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?key=ABQIAAAAlzlMYkyeWaUKdgW4QGpCjxTrBZQjr-CfpTy2M0zsAY1TmpL4hhRQKtj-zVYImz61a55kpaD2mnIzeA%5C%5C&#038;ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://tribune.com.pk/wp-json/' />
<link rel='shortlink' href='https://tribune.com.pk/?p=1897519' />
<link rel="alternate" type="application/json+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F1897519%2F2-malaysia-cancel-20-billion-china-backed-rail-project-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F1897519%2F2-malaysia-cancel-20-billion-china-backed-rail-project-minister%2F&#038;format=xml" />
<meta property="fb:pages" content="111457038871331" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@etribune">
<meta name="twitter:title" content="Malaysia to cancel $20 billion China-backed rail project: minister">
<meta name="twitter:description" content="Econom&shy;ic minist&shy;er says cabine&shy;t made this decisi&shy;on becaus&shy;e projec&shy;t is too costly&shy;">
<meta name="twitter:image:src" content="https://c.tribune.com.pk/2019/01/1897519-railwayreuters-1548519477-312-640x480.jpg">
<meta property="og:image" content="https://c.tribune.com.pk/2019/01/1897519-railwayreuters-1548519477-312-640x480.jpg">
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #006db5;
	border: 1px solid #ffffff;
}
</style>
<meta name="description" content="Econom&shy;ic minist&shy;er says cabine&shy;t made this decisi&shy;on becaus&shy;e projec&shy;t is too costly&shy;" />
<meta name="title" content="Malaysia to cancel $20 billion China-backed rail project: minister" />
<link rel="image_src" href="https://c.tribune.com.pk/2019/01/1897519-railwayreuters-1548519477-312-160x120.jpg" />
<meta name="keywords" content="The Express, The Express news ,Tribune"><style type="text/css" media="screen">  .simple-social-icons ul li a,  .simple-social-icons ul li a:hover {  background-color:  !important;  border-radius: px;  color:  !important;  font-size: 0px;  padding: 0px;  }    .simple-social-icons ul li a:hover {  background-color:  !important;  color:  !important;  }</style> 
<script type="text/javascript">

                    var sampling_active = 1;
                    var sampling_rate   = 100;
                    var do_request = false;

                    if ( !sampling_active ) {
                        do_request = true;
                    } else {
                        var num = Math.floor(Math.random() * sampling_rate) + 1;
                        do_request = ( 1 === num );
                    }

                    if ( do_request ) {

                        /* Create XMLHttpRequest object and set variables */
                        var xhr = ( window.XMLHttpRequest )
                            ? new XMLHttpRequest()
                            : new ActiveXObject( "Microsoft.XMLHTTP" ),
                            //url = 'https://tribune.com.pk/application/wp-admin/admin-ajax.php',
                            url = 'https://datalogger.tribune.com.pk/t-update-view-count.php',
                            params = 'action=update_views_ajax&token=afb8537814&wpp_id=1897519&cat_id=6';
                        /* Set request method and target URL */
                        xhr.open( "POST", url, true );
                        /* Set request header */
                        xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
                        /* Hook into onreadystatechange */
                        xhr.onreadystatechange = function() {
                            if ( 4 === xhr.readyState && 200 === xhr.status ) {
                                if ( window.console && window.console.log ) {
                                    window.console.log( xhr.responseText );
                                }
                            }
                        };
                        /* Send request */
                        xhr.send( params );

                    }

                </script>

<link rel="amphtml" href="https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/?amp=1" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/expressdigitalprivatelimited-tribunecompk/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>

<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '846677298712159']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<script>
    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=278477199157577";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var isMobile = false; //initiate as false
    // device detection
    isMobile = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
    if(isMobile==false){
        isMobile = 'Desktop';
    }else{
        isMobile = 'Mobile';
    }
</script>
<script>
        googletag.cmd.push(function() {
            var mapping_lb = googletag.sizeMapping()
                .addSize([1024, 0], [[970,250],[970, 90], [728, 90]])
                .addSize([740, 0], [728, 90])
                .addSize([320, 0], [[320, 50], [320, 100]])
                .addSize([0, 0], [320, 50])
                .build();
            
            var mapping_2 = googletag.sizeMapping()
                .addSize([1024, 0], [300, 600])
                .addSize([740, 0], [300, 600])
                .addSize([320, 0], [300, 250])
                .addSize([0, 0], [300, 250])
                .build();

            googletag.defineSlot('/11952262/tribune-business-story-lb-1', [970, 250], 'div-gpt-lb-1').addService(googletag.pubads())
                .defineSizeMapping(mapping_lb)
                .setTargeting("pos", "atf");
            
            googletag.defineSlot('/11952262/tribune-business-story-mrec-1', [300, 250], 'div-gpt-mrec-1').addService(googletag.pubads())
                .setTargeting("pos", "atf");
            
            googletag.defineSlot('/11952262/tribune-business-story-mrec-2', [300, 600],  'div-gpt-mrec-2').addService(googletag.pubads())
                .defineSizeMapping(mapping_2)
                .setTargeting("pos", "btf");
            
            googletag.defineSlot('/11952262/tribune-readmore-mrec', [300, 250], 'div-gpt-readmore') .addService(googletag.pubads())
                .setTargeting("pos", "atf");

            //googletag.defineSlot('/11952262/tribune-oop-story', [200, 200], 'div-gpt-oop').addService(googletag.pubads());
                                  
            googletag.pubads().setTargeting('site', ['tribune']);
            googletag.pubads().setTargeting('Tribune_Page', ['story']);
            googletag.pubads().setTargeting('device', [isMobile]);
            googletag.pubads().setTargeting('pagetype', ['noamp']);
            googletag.pubads().setTargeting('story', ['1897519']);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
<meta property="fb:pages" content="111457038871331" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript" src="/service-worker.js?ver=65461700"></script>
<style>
    a.live-pbp--poweredby {
        display: none;
    }
</style>
</head>
<body class="">

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=846677298712159&amp;ev=PixelInitialized" /></noscript>

<div id="fb-root"></div>
<div class="fb-quote"></div>
<div class="brands-bar" style="display:none;">
<div class="brands-container">
<div class="left-links">
<ul>
<li class="first"><a href="https://www.express.pk">Daily Express</a></li>
<li><a href="https://tribune.com.pk">The Express Tribune</a></li>
<li><a href="https://express.com.pk/epaper/">Urdu E-Paper</a></li>
<li><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
<li class="last"><a href="http://live.express.pk">Watch Express News <span>Live</span></a></li>

</ul>
</div>
<div class="right-links">
<ul>
<li class="date">
Sunday, 27 Jan 2019 </li>
<li class="last"><a href="/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
</div>
<div class="container business">
<div class="top-brand-bar">
<div class="menu-top-brand-menu-container"><ul id="menu-top-brand-menu" class="menu"><li id="menu-item-1011094" class="first menu-item-object-custom menu-item-1011094"><a href="https://www.express.pk">Express News</a></li>
<li id="menu-item-1011096" class="menu-item-object-custom menu-item-1011096"><a href="https://tribune.com.pk">The Express Tribune</a></li>
<li id="menu-item-1011102" class="menu-item-object-custom menu-item-1011102"><a href="https://www.express.com.pk/epaper/">Urdu E-Paper</a></li>
<li id="menu-item-1011103" class="menu-item-object-custom menu-item-1011103"><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
<li id="menu-item-1011104" class="last menu-item-object-custom menu-item-1011104"><a href="https://live.express.pk">Express Live</a></li>
</ul></div> </div>
<div id="top-bar" class="clearfix" style="display: none;">
<ul>
<li><a href="https://tribune.com.pk/rss/">RSS</a></li>
<li><a href="/epaper/">Today's Paper</a> </li>
<li class="last"><a href="/subscribe/">Subscribe</a></li>
<li class="beta"> beta 2.1 </li>
</ul>
</div>

<div id="header" class="span-24 last">
<div class="span-8">
<div id="ad-header-left">
<div id="div-gpt-airbanner-1" class="ad-header-left">

</div>
</div>
</div>
<div class="logo span-8">
<a href="/" title="The Express Tribune">
<img src="https://tribune.com.pk/wp-content/themes/express/img/header/logo.gif" border="0" alt="The Express Tribune" width="296" height="89" />
</a>
<ul class="logo-links">
<li>Sunday, 27 Jan 2019</li>
<li><a href="/epaper/" target="_blank">Today's Paper</a></li>
<li><a href="/advertise/" target="_blank">Advertise</a></li>
</ul>
</div>
<div class="span-8 last">
<div id="ad-header-right">
<div id="div-gpt-airbanner-2" class="ad-header-right">
 
</div>
</div>
</div>
</div>

<div class="nav-icon">
<span class="small-nav"><i class="fa fa-navicon"></i></span>
</div>
<div class="search-icon">
<span class="small-search"><i class="fa fa-search"></i></span>
</div>
<div id="navigation" class="span-24 last navborder">
<ul id="main-menu" class="category"><li class="first home menu-item-object-custom menu-item-has-children"><a href="https://tribune.com.pk/">Home</a></li>
<li class="pakistan menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/pakistan/">Pakistan</a></li>
<li class="current business menu-item-object-category"><a href="https://tribune.com.pk/business/">Business</a></li>
<li class="menu-item-object-category menu-item-has-children"><a title="Technology News" href="https://tribune.com.pk/technology/">Tech</a></li>
<li class="multimedia menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/multimedia/">Videos</a></li>
<li class="world menu-item-object-category"><a href="https://tribune.com.pk/world/">World</a></li>
<li class="opinion menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/opinion/">Opinion</a></li>
<li class="life-style menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/life-style/">Life &#038; Style</a></li>
<li class="sports menu-item-object-category"><a href="https://tribune.com.pk/sports/">Sports</a></li>
<li class="menu-item-object-custom"><a target="_blank" href="https://cricketpakistan.com.pk/">Cricket</a></li>
<li class="magazine menu-item-object-category"><a href="https://tribune.com.pk/magazine/">T.Edit</a></li>
<li class="blogs menu-item-object-custom"><a href="https://blogs.tribune.com.pk/">Blogs</a></li>
<li class="menu-item-object-custom"><a title="Tribune Labs" target="_blank" href="https://newslab.tribune.com.pk/">News Lab</a></li>
<li class="last menu-item-object-custom"><a href="https://tribune.com.pk/events/">Events</a></li>
</ul>
<div id="sub-nav" class="span-24">
<div class="span-17">
</div>
<div id="search" class="span-5 last">
<form action="/" id="cse-search-box" method="get" class="search">
<input type="hidden" name="cx" value="partner-pub-2620341023138785:7641568038" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="s" value="true" />
<input type="hidden" name="hq" value="more:recent4" />
<input type="text" class="text" name="q" />
<input type="image" src="https://tribune.com.pk/wp-content/themes/express/img/search-icon.gif" class="image" alt="S" />
</form>
</div>
</div>
</div>

<input type="hidden" class="bounce-rate" name="" id="bounce-rate" value="" />
<script>
        /*
        var device_width = (jQuery( window ).width());
        //alert(jQuery( document ).width());
        if(device_width > 1025) {
            document.write('<style type="text/css">@media screen and (min-width: 900px){.ad-leaderboard-container{min-height:90px !important;}}</style>');
        }else{
            document.write('<style type="text/css">@media screen and (max-width: 1024px){.ad-leaderboard-container{min-height:0px !important;}}</style>');
        }
        */
    </script>
<div class="ad-leaderboard-container" style="margin:0 auto">
<div id="div-gpt-lb-1" class="ad-leaderboard">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-lb-1'); });
                </script>
</div>
</div>
<div class="breadcrumbs span-16 last" xmlns:v="http://rdf.data-vocabulary.org/#">

<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Express Tribune." href="https://tribune.com.pk" class="home">The Express Tribune</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Business category archives." href="https://tribune.com.pk/business/" class="taxonomy category">Business</a></span> </div>
<div class="span-24 stickybar">
<div class="span-16 last stickytitle"><span class="slogo"><a href="/" title="Tribune" style="background-image:url('https://tribune.com.pk/wp-content/themes/express/img/t.gif');">&nbsp;</a></span> <h1 class="title"> Malaysia to cancel $20 billion China-backed rail project: minister</h1> </div>

<div class="span-8 last stickyicons"><a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>
<a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet </a>
</div></div>
<div class="single primary span-16">
<div id="id-1897519" class="story clearfix">
<h1 class="title"><a href="https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/">Malaysia to cancel $20 billion China-backed rail project: minister</a></h1>
<div class="excerpt display-none">
Econom&shy;ic minist&shy;er says cabine&shy;t made this decisi&shy;on becaus&shy;e projec&shy;t is too costly&shy; </div>
<div class="meta">
<div class="author">By <a href="https://tribune.com.pk/author/77/reuters/" title="Posts by Reuters ">Reuters </a></div>
<div class="timestamp" title="2019-01-26T16:22:34 GMT">Published: January 26, 2019</div>
</div>

<div id="socialshare">
<div class="tshare"><span class="like-counter counter c_total total number">0</span><span class="text">SHARES</span></div>
<a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>
<a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet </a>


<a href="https://tribune.com.pk/email/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" class="ss-button mail ss-email"><span class="ma"></span>Email</a>

</div>
<script type="text/javascript">
    var shareTitle = "Malaysia to cancel $20 billion China-backed rail project: minister";
    var shareText = "Economic minister says cabinet made this decision because project is too costly";
    var shareImage = "https://c.tribune.com.pk/2019/01/1897519-railwayreuters-1548519477.jpg ";
    var shareUrl = "https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/";
</script>

<div class="clearfix story-content read-full">

<div class="story-image">
<div class="story-image-container ">

<img src="https://c.tribune.com.pk/2019/01/1897519-railwayreuters-1548519477-312-640x480.jpg" alt="Economic minister says cabinet made this decision because project is too costly. PHOTO: REUTERS" width="625" height="469" />
</div>
<p class="caption">
Economic minister says cabinet made this decision because project is too costly. PHOTO: REUTERS </p>
</div>
<p><strong class='location'>KUALA LAMPUR:&nbsp;</strong>Malaysia&#8217;s economics minister said on Saturday the country will cancel its $20 billion East Coast Rail Link (ECRL) project with contractor China Communications Construction Co Ltd (CCCC).</p>
<p>Mohamed Azmin Ali said, at a media event, that the project&#8217;s cost was too great, while also giving an assurance that Malaysia would welcome investment from China on a case by case basis.</p>
<p>&#8220;The cabinet has made this decision because the cost to develop the ECRL is too big and we don&#8217;t have (the) financial capacity,&#8221; said Azmin.<script type="text/javascript" src="//resonance.pk/Out-Stream/ET_outscript.js"></script></p>
<p>The government was still determining how much to pay CCCC for the project cancellation fee, he said.</p>
<p><strong><a href="https://tribune.com.pk/story/1895369/1-pakistan-china-relations-chinese-envoy-calls-countering-propaganda/" target="_blank">Pakistan-China relations: Chinese envoy calls for countering propaganda</a></strong></p>
<p>The interest on the project alone amounted to half a billion ringgit ($120 million) a year.</p>
<p>&#8220;We cannot afford to bear this, so this project needs to be terminated without affecting our good relationship with China.&#8221;</p>
<p>Malaysian Prime Minister Mahathir Mohamad said last August that the rail project would be cancelled &#8220;for now&#8221;, but the government has since said it was in negotiations with CCCC on the rail line&#8217;s future.</p>
<p>He also announced in August the cancellation of another China-backed project, a natural gas pipeline in the East Malaysia state of Sabah.</p>
<p>CCCC did not immediately respond to a request for comment from Reuters by phone and text message.</p>
<p><strong><a href="https://tribune.com.pk/story/1893597/2-5g-park-launched-east-china/" target="_blank">5G park launched in east China</a></strong></p>
<p>Since coming into power last May, Mahathir has repeatedly vowed to renegotiate or cancel what he calls &#8220;unfair&#8221; Chinese infrastructure deals authorised by his predecessor Najib Razak, whose near-decade long rule ended in electoral defeat amid a massive financial scandal.</p>
<p>The ECRL project was the centrepiece of China&#8217;s infrastructure push in Malaysia but work had been suspended pending discussions over pricing and graft accusations.</p>
<p>Malaysia&#8217;s finance minister said last year that the cost of the ECRL project had been inflated, according to local financial newspaper The Edge.</p>
<p>The ECRL project is one of the biggest China has signed under its signature Belt and Road initiative, as well as one of state-owned contractor CCCC&#8217;s largest railway projects.</p>
<p>In November, the US China Economic and Security Review Commission issued a report ranking the ECRL as the second-largest Belt and Road project by estimated cost, behind the $21.4 billion Moscow-Kazan high-speed railway project in Russia.</p>
<div>
</div>
<div class="trends-line">
Read more:
<a href="/china">China</a>
, <a href="/latest">Latest</a>
, <a href="/malaysia">Malaysia</a>
</div>

<div class="an-container" id="ZuDzVEFofJ96owBynbD5TXjZMBg4BKyzl2cZMTvQ"></div>

<button class="read-full-story-button">Read full story</button>
</div>
<div class="custom-ad" style="margin: 0 auto; display: table; width:inherit !important">
<div id='div-gpt-readmore'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-readmore'); });</script>
</div>
</div>
<div class="social-widget story-social-links clearfix">
</div>
<script async='async' type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<div class="related-stories-widget widget">
<h4>Recommended Stories</h4>
<div class="content"><ul class="links related-stories"><li><a href="https://tribune.com.pk/story/1896844/1-pak-china-art-exhibition-opens-sargodha/"><img src="https://c.tribune.com.pk/2019/01/1896844-download-1548483185-398-160x120.jpg" class="left" alt="download-308-2-2" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1896844/1-pak-china-art-exhibition-opens-sargodha/">Pak-China art exhibition opens in Sargodha</a><p>Exhibition is being organised by Sargodha University’s Institute of Art and Design and PICS</p></li><li><a href="https://tribune.com.pk/story/1886419/1-china-establish-cybersecurity-research-centre/"><img src="https://c.tribune.com.pk/2019/01/1886419-cybersecurity-1547270678-1000-160x120.jpg" class="left" alt="cybersecurity-2-2" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1886419/1-china-establish-cybersecurity-research-centre/">China to establish cybersecurity research centre</a><p>Cybersecurity centre will be set up at NUST School of Electrical Engineering and Computer Science</p></li><li class="last"><a href="https://tribune.com.pk/story/1894290/2-oil-drops-nearly-2-china-slowdown-bites/"><img src="https://c.tribune.com.pk/2019/01/1894290-image-1548169458-608-160x120.jpg" class="left" alt="1461565935-6193" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1894290/2-oil-drops-nearly-2-china-slowdown-bites/">Oil drops nearly 2% as China slowdown bites</a><p>China reports lowest annual economic growth in nearly 30 years</p></li></ul></div>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>

<div id="comments">
<h2>Facebook Conversations</h2><div class="fb-comments" data-href="https://tribune.com.pk/story/1897519/2/" data-numposts="5" width="100%"></div>
<div id="respond-p1897519">
<form action="https://webdesk.tribune.com.pk/application/wp-comments-post.php" method="post" class="comment-form" id="commentform" name="commentform">
<p class="comment-form-user-info tight"></p>
<h3>
Leave Your Reply Below
<em id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/#respond" style="display:none;">Click here to cancel reply.</a></em>
</h3>

<div class="span-10 clearfix">
<p>
<label for="author-p1897519">
Name <span class="required">(required)</span> </label>
<input type="text" id="author-p1897519" name="author" class="required" value="" size="22" />
</p>

<p class="comment-form-user-info tight">
<label for="email-p1897519">
Email </label>
<input type="text" id="email-p1897519" name="email" value="" size="22" />
</p>

<p class="comment-form-user-info tight">
<label title="Your location" for="location-p1897519">
Location </label>
<input type="text" id="location-p1897519" name="location" value="" size="22" />
</p>
</div>
<div class="span-5 last comment-note">
<p>Your comments may appear in The Express Tribune paper. For this reason we encourage you to provide your city. The Express Tribune does not bear any responsibility for user comments.</p>
</div>
<div class="comment-form-comment tight clear">
<div id="wmd-editor" class="wmd-panel">
<div id="wmd-button-bar"></div>
<textarea name="comment" id="wmd-input" class="required" cols="100%" rows="7"></textarea>
</div>

</div>
<div>
<div id="wmd-preview" class="wmd-panel"></div>
</div>
<div class="comment-subscribe">
<p style="clear: both;" class="subscribe-to-comments">
<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
<label for="subscribe">Notify me of followup comments via e-mail</label>
</p>
</div>
<p class="tight">
<input name="submit" class="form-submit" id="comment-submit" type="submit" value="Post comment" />
</p>
<p class="comment-policy-text">
Comments are moderated and generally will be posted if they are on-topic and not abusive. For more information, please see our <a href="https://tribune.com.pk/comments-policy">Comments FAQ</a>.
</p>
<input type='hidden' name='comment_post_ID' value='1897519' id='comment_post_ID_p1897519' />
<input type='hidden' name='comment_parent' id='comment_parent_p1897519' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d78626821" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220" /></p> </form>
</div>
<script language="javascript" type="text/javascript">
//<![CDATA[
	jQuery(document).ready(function() {
		var author = _get_author_cookie_info();
		jQuery('#commentform input[name=author]').val(author.name);
		jQuery('#commentform input[name=email]').val(author.email);
		jQuery('#commentform input[name=location]').val(author.city);
		jQuery('#commentform input[name=url]').val(author.url);
	});

	function _get_author_cookie_info() {
		var author = {};
		
		var name  = document.cookie.match(/comment_author_[^=_]+=([^;]+)/);
		var email = document.cookie.match(/comment_author_email_[^=_]+=([^;]+)/);
		var url   = document.cookie.match(/comment_author_url_[^=_]+=([^;]+)/);
		var city  = document.cookie.match(/exp_city=([^;]+)/);

		author.name  = (name && name[1])   ? mydecodeURIComponent(name[1])  : '';
		author.email = (email && email[1]) ? mydecodeURIComponent(email[1]) : '';
		author.url   = (url && url[1])     ? mydecodeURIComponent(url[1])   : '';
		author.city  = (city && city[1])   ? mydecodeURIComponent(city[1])  : '';

		return author;
	}

	function mydecodeURIComponent(str) {
		str = "" + str;
		while(1) {
			var i = str.indexOf ('+');
			if (i < 0) break;

			str = str.substring(0, i) + '%20' + str.substring(i + 1, str.length);
		}
		
		return decodeURIComponent(str);
	}
//]]>
</script></div>
</div>
<div class="sidebar span-8 last">
<div class="widget ad-box-container">
<div id='div-gpt-mrec-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-mrec-1'); });
</script>
</div>
</div>
<div class="connect-widget connect-widget--tech">
<h4 class="connect-widget__title">
<span>
Connect With
<span class="logo">Tribune</span>
News
</span>
</h4>
<a class="connect-widget__button btn--facebook " target="_blank" href="https://www.facebook.com/etribune"><span class="fb"></span>Like Us On Facebook</a>
<a class="connect-widget__button btn--twitter " target="_blank" href="https://twitter.com/etribune"><span class="tw"></span>Follow Us On Twitter</a>
</div>
<div class="clear"></div>
<div class="newsletter-subscribe">
<div class="news-bubble">
<img src="https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/mail-bubble.png" width="52" height="54" />
</div>
<form action="/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" id="ns_widget_mailchimp_form-10" method="post" class="newsletter-subscribe__form" name="ns_widget_mailchimp_form-10">
<h4 class="newsletter-subscribe__title"><span>Get news delivered to your inbox</span></h4>
<input type="hidden" name="ns_mc_number" value="10" />
<label>
<span class="newsletter-subscribe__form__reader">Your Email Address</span>
<input type="email" placeholder="Your Email Address" class="email_field newsletter-subscribe__form__email-field" id="ns_widget_mailchimp-email-10" name="ns_widget_mailchimp_email" />
</label>
<input class="bf_dom email-signup-btn newsletter-subscribe__form__submit" type="submit" name="Sign up" value="Sign up" />
</form>
<div class="newsletter-subscribe_success sailthru_email_success hidden svg-fallback--check-green hidden" id="successmsg">
Great! You'll get your first email soon.
</div>
<div class="newsletter-subscribe_failure sailthru_email_failure hidden" id="failuremsg"></div>
</div>
<script>jQuery('#ns_widget_mailchimp_form-10').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-10", "cookie_value" : "ec269ebb0620fb6aac0ce49b06cff2b4", "loader_graphic" : "https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>

<div id="wpp-14" class="clearfix widget widgeted pptwj">
<h4 class="title">Most Read</h4><div class="content">

<div class="pptwj-tabs-wrap"><div class="boxes box inside">
<div id="tab-pop"><ul class="list">
<li class=" even"><div class="number left">1</div><a class="post-thumb" href="https://tribune.com.pk/story/1897051/1-swiss-chain-mulls-opening-hotels-k-p/" title="Swiss chain mulls opening hotels in K-P" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897051-image-1548479792-935-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897051/1-swiss-chain-mulls-opening-hotels-k-p/" title="Swiss chain mulls opening hotels in K-P" class="item-title" target="_self">Swiss chain mulls opening hotels in K-P</a> </li>
<li class=" even"><div class="number left">2</div><a class="post-thumb" href="https://tribune.com.pk/story/1896993/1-pakistan-makes-final-push-reko-diq-settlement/" title="Pakistan makes final push for Reko Diq settlement" target="_self"><img src =https://c.tribune.com.pk/2019/01/1896993-RekoDiqinBalochistanphotofile-1548448098-951-160x120.JPG width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1896993/1-pakistan-makes-final-push-reko-diq-settlement/" title="Pakistan makes final push for Reko Diq settlement" class="item-title" target="_self">Pakistan makes final push for Reko Diq settlement</a> </li>
<li class=" even"><div class="number left">3</div><a class="post-thumb" href="https://tribune.com.pk/story/1897020/1-holy-pilgrimage-hajj-expenses-increase-56-58-per-cent/" title="Hajj expenses increase up to 58 per cent" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897020-hajj-1548448897-727-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897020/1-holy-pilgrimage-hajj-expenses-increase-56-58-per-cent/" title="Hajj expenses increase up to 58 per cent" class="item-title" target="_self">Hajj expenses increase up to 58 per cent</a> </li>
<li class=" even"><div class="number left">4</div><a class="post-thumb" href="https://tribune.com.pk/story/1897295/3-doha-dialogue-us-accepts-troops-withdrawn-soon-afghanistan/" title="Doha dialogue: US admits troops to be withdrawn &#8216;soon&#8217; from Afghanistan" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897295-usforces-1548488214-944-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897295/3-doha-dialogue-us-accepts-troops-withdrawn-soon-afghanistan/" title="Doha dialogue: US admits troops to be withdrawn &#8216;soon&#8217; from Afghanistan" class="item-title" target="_self">Doha dialogue: US admits troops to be withdrawn &#8216;soon&#8217; from Afghanistan</a> </li>
<li class=" even"><div class="number left">5</div><a class="post-thumb" href="https://tribune.com.pk/story/1897318/4-fati-will-always-part-us-chef-fatima-alis-family-releases-heartfelt-statement/" title="Fati will always be a part of us: Chef Fatima Ali&#8217;s family releases heartfelt statement" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897318-fatima-1548490804-688-160x120.png width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897318/4-fati-will-always-part-us-chef-fatima-alis-family-releases-heartfelt-statement/" title="Fati will always be a part of us: Chef Fatima Ali&#8217;s family releases heartfelt statement" class="item-title" target="_self">Fati will always be a part of us: Chef Fatima Ali&#8217;s family releases heartfelt statement</a> </li>
<li class=" even"><div class="number left">6</div><a class="post-thumb" href="https://tribune.com.pk/story/1897443/3-round-us-taliban-talks-ends-progress-draft-peace-deal/" title="US, Taliban ‘finalise draft deal’ to end 17-year-long conflict in Afghanistan" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897443-download-1548506697-897-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897443/3-round-us-taliban-talks-ends-progress-draft-peace-deal/" title="US, Taliban ‘finalise draft deal’ to end 17-year-long conflict in Afghanistan" class="item-title" target="_self">US, Taliban ‘finalise draft deal’ to end 17-year-long conflict in Afghanistan</a> </li>
<li class=" even"><div class="number left">7</div><a class="post-thumb" href="https://tribune.com.pk/story/1896935/2-rupee-strengthens-dollar-21/" title="Rupee strengthens against dollar  " target="_self"><img src =https://c.tribune.com.pk/2019/01/1896935-circularxx-1548477852-485-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1896935/2-rupee-strengthens-dollar-21/" title="Rupee strengthens against dollar  " class="item-title" target="_self">Rupee strengthens against dollar  </a> </li>
<li class=" even"><div class="number left">8</div><a class="post-thumb" href="https://tribune.com.pk/story/1897179/1-pakistani-teacher-shortlisted-dedicated-teacher-award/" title="Pakistani teacher shortlisted for &#8216;Most Dedicated Teacher&#8217; award" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897179-___n-1548479814-342-160x120.png width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897179/1-pakistani-teacher-shortlisted-dedicated-teacher-award/" title="Pakistani teacher shortlisted for &#8216;Most Dedicated Teacher&#8217; award" class="item-title" target="_self">Pakistani teacher shortlisted for &#8216;Most Dedicated Teacher&#8217; award</a> </li>
<li class=" even"><div class="number left">9</div><a class="post-thumb" href="https://tribune.com.pk/story/1897354/1-isdb-provide-pakistan-4-5b-worth-oil-finance-ministry/" title="IDB to provide Pakistan $4.5b worth of oil: finance ministry" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897354-oil-1548497823-123-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897354/1-isdb-provide-pakistan-4-5b-worth-oil-finance-ministry/" title="IDB to provide Pakistan $4.5b worth of oil: finance ministry" class="item-title" target="_self">IDB to provide Pakistan $4.5b worth of oil: finance ministry</a> </li>
<li class=" even"><div class="number left">10</div><a class="post-thumb" href="https://tribune.com.pk/story/1897518/1-fourth-member-pm-imrans-economic-advisory-commission-resigns/" title="Fourth member of PM Imran’s Economic Advisory Commission resigns" target="_self"><img src =https://c.tribune.com.pk/2019/01/1897518-saqibsherani-1548519754-593-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1897518/1-fourth-member-pm-imrans-economic-advisory-commission-resigns/" title="Fourth member of PM Imran’s Economic Advisory Commission resigns" class="item-title" target="_self">Fourth member of PM Imran’s Economic Advisory Commission resigns</a> </li>
</ul></div></div></div>
</div></div>

<div class="widget ad-box-container">
<div id='div-gpt-mrec-2'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-mrec-2'); });
		</script>
</div>
</div>
<div id="slideshows-widget" class="widget">
<h4>Recent Slideshows</h4>
<div class="content clearfix">
<div class="controls">
<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/left-arrow-thin.gif" alt="&lt;" class="prev disabled" title="Previous" width="5" height="9">
<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/right-arrow-thin.gif" alt="&gt;" class="next" title="Next" width="5" height="9">
</div>
<div class="carousel ">
<div class="items">
<div class="item first">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1878538/" title="Comic Wisdom - by Sabir Nazar (January 2019)">
<img alt="" src="https://c.tribune.com.pk/2018/12/1878538-cartoonthjanuary-1548527683-875-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1878538/">Comic Wisdom - by Sabir Nazar (January 2019)</a></p>
</div>
<div class="item ">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1857673/" title="Comic Wisdom - by Sabir Nazar (December 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/11/1857673-cartoonthdecember-1546107674-611-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1857673/">Comic Wisdom - by Sabir Nazar (December 2018)</a></p>
</div>
<div class="item ">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1838796/" title="Comic Wisdom - by Sabir Nazar (November 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/11/1838796-cartoonthnovember-1543519641-180-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1838796/">Comic Wisdom - by Sabir Nazar (November 2018)</a></p>
</div>
<div class="item last">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1816007/" title="Comic Wisdom - by Sabir Nazar (October 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/10/1816007-cartoonstoctober-1540922361-153-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1816007/">Comic Wisdom - by Sabir Nazar (October 2018)</a></p>
</div>
</div>
</div>
</div>
</div>

</div>
<div id="adjacent" class="span-9"><p>More in Business</p><a href="https://tribune.com.pk/story/1897518/1-fourth-member-pm-imrans-economic-advisory-commission-resigns/" rel="next">Fourth member of PM Imran’s Economic Advisory Commission resigns</a></div>
<div class="span-24 mob-logo" style="display:none;">
<div class="mob-item m-line"></div>
<div class="mob-item f-log">
<a href="/" title="The Express Tribune">
<img src="https://tribune.com.pk/wp-content/themes/express/img/footer-logo.jpg" width="39" height="39" border="0" alt="The Express Tribune" />
</a>
</div>
<div class="mob-item m-line"></div>
</div>
<div class="span-24 mob-footer" style="display:none;">
<p>
&copy; 2019 </a>The Express Tribune. </br>
<span>Technical feedback? <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b9cedcdbd4d8cacddccbf9cdcbd0dbccd7dc97dad6d497c9d2">[email&#160;protected]</a></span>
</p>
</div>

<div id="footer" class="span-24">
<div class="content">
<ul id="footer-navigation" class="clearfix">
<li class="Pakistan first categories"><h5><a href="https://tribune.com.pk/pakistan/" title="Pakistan">Pakistan</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/pakistan/sindh/" title="Sindh">Sindh</a></li><li class=""><a href="https://tribune.com.pk/pakistan/punjab/" title="Punjab">Punjab</a></li><li class=""><a href="https://tribune.com.pk/pakistan/balochistan/" title="Balochistan">Balochistan</a></li><li class=""><a href="https://tribune.com.pk/pakistan/khyber-pakhtunkhwa-fata/" title="K-P">K-P</a></li><li class=""><a href="https://tribune.com.pk/pakistan/jammu-kashmir/" title="Jammu &amp; Kashmir">Jammu &amp; Kashmir</a></li><li class=""><a href="https://tribune.com.pk/pakistan/gilgit-baltistan/" title="Gilgit Baltistan">Gilgit Baltistan</a></li>
</ul>
</li></li></ul><li class="Life &amp; Style  categories"><h5><a href="https://tribune.com.pk/life-style/" title="Life &amp; Style">Life &amp; Style</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/life-style/books/" title="Art and Books">Art and Books</a></li><li class=""><a href="https://tribune.com.pk/life-style/music/" title="Music">Music</a></li><li class=""><a href="https://tribune.com.pk/life-style/film/" title="Film">Film</a></li><li class=""><a href="https://tribune.com.pk/life-style/fashion/" title="Fashion">Fashion</a></li><li class=""><a href="https://tribune.com.pk/life-style/food/" title="Food">Food</a></li><li class=""><a href="https://tribune.com.pk/life-style/gossip/" title="Gossip">Gossip</a></li><li class=""><a href="https://tribune.com.pk/life-style/tv/" title="TV">TV</a></li><li class=""><a href="https://tribune.com.pk/life-style/theatre/" title="Theatre">Theatre</a></li>
</ul>
</li></li></ul><li class="Videos  categories"><h5><a href="https://tribune.com.pk/multimedia/" title="Videos">Videos</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/multimedia/slideshows/" title="Slideshows">Slideshows</a></li><li class=""><a href="https://tribune.com.pk/multimedia/videos/" title="Videos">Videos</a></li>
</ul>
</li></li></ul><li class="Opinion  categories"><h5><a href="https://tribune.com.pk/opinion/" title="Opinion">Opinion</a></h5><ul> <li class="categories">
<ul>

<li class=""><a href="https://tribune.com.pk/opinion/editorial/" title="Editorial">Editorial</a></li><li class=""><a href="https://tribune.com.pk/opinion/letters/" title="Letters">Letters</a></li>
</ul>
</li></li></ul><li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/business/" title="Business">Business</a></li><li class=""><a href="https://tribune.com.pk/world/" title="World">World</a></li><li class=""><a href="https://tribune.com.pk/sports/" title="Sports">Sports</a></li><li class=""><a href="https://tribune.com.pk/magazine/" title="Magazine">Magazine</a></li><li class=""><a href="https://tribune.com.pk/health/" title="Health">Health</a></li><li class=""><a href="https://tribune.com.pk/archives/" title="archives">archives</a></li><li class=""><a href="https://tribune.com.pk/elections-feature-stories/" title="Elections Feature Stories">Elections Feature Stories</a></li>
</ul>
</li> <li class="categories last">
<h5>Others</h5>
<ul>
<li class="first"><a href="https://tribune.com.pk/about/" title="About us">About us</a></li>
<li><a href="/advertise/" title="Online Advertising">Online Advertising</a></li>
<li><a href="https://tribune.com.pk/rss/" title="Express Tribune RSS Feeds">RSS Feeds</a></li>
<li><a href="https://plus.google.com/104313813426733151962" title="The Express Tribune Google+ Page" rel="publisher">Google+</a></li>
<li><a target="_blank" href="https://tribune.com.pk/subscribe/" title="Subscribe to the Newspaper">Subscribe to the Paper</a></li>
<li><a href="https://tribune.com.pk/contact-us/" title="Contact us">Contact us</a></li>
<li><a href="https://tribune.com.pk/careers/" title="Careers">Careers</a></li>
<li class="last"><a href="https://tribune.com.pk/styleguide/" title="Style Guide">Style Guide</a></li>
<li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="https://tribune.com.pk/copyrights/" title="Copyrights and Permissions">Copyrights</a></li>
<li class="last"><a href="https://tribune.com.pk/code-of-ethics/" title="Code of Ethics">Code of ethics</a></li>
<li class="last"><a href="https://tribune.com.pk/the-express-tribune-apps/" title="Mobile App">Mobile App</a></li>
</ul>
</li>
</ul>
<div id="footer-notice" class="clearfix">
<p>
This material may not be published, broadcast, rewritten, redistributed or derived from.<br />
Unless otherwise stated, all content is <a href="https://tribune.com.pk/copyrights/">copyrighted &copy; 2019 </a>The Express Tribune.<br />
<span>Technical feedback? <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f382a2d222e3c3b2a3d0f3b3d262d3a212a612c2022613f24">[email&#160;protected]</a></span>
</p>
<div id="footer-partners">
<a href="https://www.express.pk" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expressnews.png" width="105" height="44" border="0" alt="The Express Tribune" /></a>
<a href="https://www.express.com.pk" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expresspk.gif" width="95" height="44" border="0" alt="The Express Tribune" /></a>
<a href="https://www.expressentertainment.tv/" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/e-e-logo-design-for-foote.png" width="145" height="46" border="0" alt="The Express Tribune" /></a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>

    caches.delete("TribuneNewsData").then(function(boolean) {

    });
</script>
<div class="mobile-share-bar" style="display:none;">
<div id="mobile-share-boxbottom" style="height: 50px;">
<ul id="horizontal-list" style="height: 50px;">
<li class="knfb" style="height: 50px;"><a href="https://www.facebook.com/sharer.php?u=https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" target="_blank" class="hyperlink" style="height: 50px;">facebook</a></li>
<li class="kntw" style="height: 50px;"><a href="https://twitter.com/intent/tweet?source=tweetbutton&amp;url=https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/&amp;text=Malaysia to cancel $20 billion China-backed rail project: minister" target="_blank" class="hyperlink" style="height: 50px;">twitter</a></li>
<li class="knws" style="height: 50px;"><a href="whatsapp://send?text=Malaysia to cancel $20 billion China-backed rail project: minister https://tribune.com.pk/story/1897519/2-malaysia-cancel-20-billion-china-backed-rail-project-minister/" data-action="share/whatsapp/share" target="_blank" class="hyperlink" style="height: 50px;">whatsapp</a></li>
</ul>
</div>
<div id="mobile-sharebar-footerbottom style=" height: 50px;"">
<img class="share-icon" style="height: 50px;" src="https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/images/blank.png" border="0" />
</div>
</div>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4' async defer='defer'></script>
<script type='text/javascript' src='https://cse.google.com.pk/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=4.5.3'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/js/mobile_sharebar.js?ver=1.12' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/tribune.com.pk\/application\/wp-admin\/admin-ajax.php","max_allowed":"1","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 1 Friend Name allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 1 Friend Email allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-email/email-js.js?ver=2.60' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/webdesk.tribune.com.pk\/application\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-js.js?ver=2.63' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1578532024","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1578532024","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1578532024","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1578532024","cookie_path":"\/","cookie_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/main.js?ver=1.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/wp-embed.min.js?ver=4.5.3' async defer='defer'></script>
<script src="https://tribune.com.pk/wp-content/themes/express/js/js.php?type=main,single-story,fb-sdk,comments&amp;v=20180213-1" type="text/javascript" language="javascript" defer></script>
<script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-15752538-1']);
        _gaq.push(['_trackPageview']);

        (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
<script>
        /*
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                            m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-15752538-1', 'auto');
                ga('send', 'pageview');
                ga('set', 'dimension1', '');
*/
    </script>

<script>window.twttr = (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id))
                return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script>

</div>


<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 48719;
    _sf_async_config.domain = 'tribune.com.pk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Business';
    _sf_async_config.authors = 'Reuters ';
    /** CONFIGURATION END **/
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        jQuery(document).ready((typeof window.onload != 'function') ?
            loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            });
    })();

    // Load in new window
    jQuery('#id-810635 a').attr('target', '_BLANK');
</script>


<script type="text/javascript">
    _atrk_opts = { atrk_acct:"UTRSn1QolK10mh", domain:"tribune.com.pk",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=UTRSn1QolK10mh" style="display:none" height="1" width="1" alt="" /></noscript>

<script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
