
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Cheers as Mars InSight spacecraft lands on Red Planet | The Express Tribune</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta http-equiv="content-type" content="text/html;charset=UTF-8" />
<meta property="fb:admins" content="503171569" />
<meta property="fb:app_id" content="278477199157577" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="twitter:widgets:csp" content="on">
<!--[if lte IE 6]>
    <script async='async' type="text/javascript" src="https://tribune.com.pk/wp-content/themes/express/js/DD_belatedPNG.js"></script>
    <script type="text/javascript">
        DD_belatedPNG.fix('img, #developer-link a');
    </script>
    <![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://tribune.com.pk/application/xmlrpc.php" />
<link rel="stylesheet" type="text/css" media="screen" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=main,wmd&amp;v=20180213-1" /> <link rel="stylesheet" type="text/css" media="print" href="https://tribune.com.pk/wp-content/themes/express/css/css.php?type=print&amp;v=20180213-1" />

<link rel="canonical" href="https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheers as Mars InSight spacecraft lands on Red Planet | The Express Tribune" />
<meta property="og:description" content="The dramatic arrival of the $993 million spacecraft marked the eighth successful landing on Mars in NASA&#039;s history" />
<meta property="og:url" content="https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" />
<meta property="og:site_name" content="The Express Tribune" />
<meta property="article:tag" content="InSight" />
<meta property="article:tag" content="landing" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="Spacecraft" />
<meta property="article:tag" content="Tech" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2018-11-27T11:08:57+05:00" />
<meta property="article:modified_time" content="2018-11-27T11:21:50+05:00" />
<meta property="og:updated_time" content="2018-11-27T11:21:50+05:00" />
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/1-1543298420.jpg" />
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/4-1543298446.jpg" />
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/3-1543298439.jpg" />
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/2-1543298430.jpg" />
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/5-1543298891.jpg" />

<link rel="alternate" type="application/rss+xml" title="The Express Tribune &raquo; Cheers as Mars InSight spacecraft lands on Red Planet Comments Feed" href="" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://tribune.com.pk/application");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1eb01e8-c821-47d5-9be2-8e12d4762980';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Express Tribune";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://tribune.com.pk/";
oneSignal_options['path'] = "https://tribune.com.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/tribune.com.pk\/application\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ievent-management-css-css' href='https://tribune.com.pk/wp-content/plugins/event-management/css/event-management.css?ver=1.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='ns-mc-styles-css' href='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='exp-datawrapper-style-css' href='https://tribune.com.pk/wp-content/plugins/datawrapper/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/css/mobile_sharebar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://tribune.com.pk/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='gfont-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C600italic%2C300italic%2C300%2C700%2C700italic&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://tribune.com.pk/wp-content/plugins/exp-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://tribune.com.pk/wp-content/plugins/express-popular-posts/style/tab.css?ver=3.3.14' type='text/css' media='all' />
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/event-management/js/event-management.js?ver=2.2' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/event-management/js/jquery-ui.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/xmlrpc.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ET_config = {"ajax_url":"https:\/\/tribune.com.pk\/application\/xmlrpc.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-trends/js/main.js?ver=1.0' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/jquery.cookie.js?ver=4.5.3' async defer='defer'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?key=ABQIAAAAlzlMYkyeWaUKdgW4QGpCjxTrBZQjr-CfpTy2M0zsAY1TmpL4hhRQKtj-zVYImz61a55kpaD2mnIzeA%5C%5C&#038;ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://tribune.com.pk/wp-json/' />
<link rel='shortlink' href='https://tribune.com.pk/?p=1855121' />
<link rel="alternate" type="application/json+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F1855121%2F8-cheers-mars-insight-spacecraft-lands-red-planet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribune.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.com.pk%2Fstory%2F1855121%2F8-cheers-mars-insight-spacecraft-lands-red-planet%2F&#038;format=xml" />
<meta property="fb:pages" content="111457038871331" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@etribune">
<meta name="twitter:title" content="Cheers as Mars InSight spacecraft lands on Red Planet">
<meta name="twitter:description" content="The dramat&shy;ic arriva&shy;l of the $993 millio&shy;n spacec&shy;raft marked the eighth succes&shy;sful landin&shy;g on Mars in NASA's histor&shy;y">
<meta name="twitter:image:src" content="https://c.tribune.com.pk/2018/11/1855121-m-1543298506-818-640x480.jpg">
<meta property="og:image" content="https://c.tribune.com.pk/2018/11/1855121-m-1543298506-818-640x480.jpg">
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #006db5;
	border: 1px solid #ffffff;
}
</style>
<meta name="description" content="The dramat&shy;ic arriva&shy;l of the $993 millio&shy;n spacec&shy;raft marked the eighth succes&shy;sful landin&shy;g on Mars in NASA&#039;s histor&shy;y" />
<meta name="title" content="Cheers as Mars InSight spacecraft lands on Red Planet" />
<link rel="image_src" href="https://c.tribune.com.pk/2018/11/1855121-m-1543298506-818-160x120.jpg" />
<meta name="keywords" content="The Express, The Express news ,Tribune"><style type="text/css" media="screen">  .simple-social-icons ul li a,  .simple-social-icons ul li a:hover {  background-color:  !important;  border-radius: px;  color:  !important;  font-size: 0px;  padding: 0px;  }    .simple-social-icons ul li a:hover {  background-color:  !important;  color:  !important;  }</style> 
<script type="text/javascript">

                    var sampling_active = 1;
                    var sampling_rate   = 100;
                    var do_request = false;

                    if ( !sampling_active ) {
                        do_request = true;
                    } else {
                        var num = Math.floor(Math.random() * sampling_rate) + 1;
                        do_request = ( 1 === num );
                    }

                    if ( do_request ) {

                        /* Create XMLHttpRequest object and set variables */
                        var xhr = ( window.XMLHttpRequest )
                            ? new XMLHttpRequest()
                            : new ActiveXObject( "Microsoft.XMLHTTP" ),
                            //url = 'https://tribune.com.pk/application/wp-admin/admin-ajax.php',
                            url = 'https://datalogger.tribune.com.pk/t-update-view-count.php',
                            params = 'action=update_views_ajax&token=afbda94082&wpp_id=1855121&cat_id=23,10';
                        /* Set request method and target URL */
                        xhr.open( "POST", url, true );
                        /* Set request header */
                        xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
                        /* Hook into onreadystatechange */
                        xhr.onreadystatechange = function() {
                            if ( 4 === xhr.readyState && 200 === xhr.status ) {
                                if ( window.console && window.console.log ) {
                                    window.console.log( xhr.responseText );
                                }
                            }
                        };
                        /* Send request */
                        xhr.send( params );

                    }

                </script>

<link rel="amphtml" href="https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/?amp=1" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/expressdigitalprivatelimited-tribunecompk/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>

<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '846677298712159']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<script>
    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=278477199157577";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var isMobile = false; //initiate as false
    // device detection
    isMobile = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
    if(isMobile==false){
        isMobile = 'Desktop';
    }else{
        isMobile = 'Mobile';
    }
</script>
<script>
        googletag.cmd.push(function() {
            var mapping_lb = googletag.sizeMapping()
                .addSize([1024, 0], [[970,250],[970, 90], [728, 90]])
                .addSize([740, 0], [728, 90])
                .addSize([320, 0], [[320, 50], [320, 100]])
                .addSize([0, 0], [320, 50])
                .build();
            
            var mapping_2 = googletag.sizeMapping()
                .addSize([1024, 0], [300, 600])
                .addSize([740, 0], [300, 600])
                .addSize([320, 0], [300, 250])
                .addSize([0, 0], [300, 250])
                .build();

            googletag.defineSlot('/11952262/tribune-technology-story-lb-1', [970, 250], 'div-gpt-lb-1').addService(googletag.pubads())
                .defineSizeMapping(mapping_lb)
                .setTargeting("pos", "atf");
            
            googletag.defineSlot('/11952262/tribune-technology-story-mrec-1', [300, 250], 'div-gpt-mrec-1').addService(googletag.pubads())
                .setTargeting("pos", "atf");
            
            googletag.defineSlot('/11952262/tribune-technology-story-mrec-2', [300, 600],  'div-gpt-mrec-2').addService(googletag.pubads())
                .defineSizeMapping(mapping_2)
                .setTargeting("pos", "btf");
            
            googletag.defineSlot('/11952262/tribune-readmore-mrec', [300, 250], 'div-gpt-readmore') .addService(googletag.pubads())
                .setTargeting("pos", "atf");

            //googletag.defineSlot('/11952262/tribune-oop-story', [200, 200], 'div-gpt-oop').addService(googletag.pubads());
                                  
            googletag.pubads().setTargeting('site', ['tribune']);
            googletag.pubads().setTargeting('Tribune_Page', ['story']);
            googletag.pubads().setTargeting('device', [isMobile]);
            googletag.pubads().setTargeting('pagetype', ['noamp']);
            googletag.pubads().setTargeting('story', ['1855121']);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
<meta property="fb:pages" content="111457038871331" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript" src="/service-worker.js?ver=65461700"></script>
<style>
    a.live-pbp--poweredby {
        display: none;
    }
</style>
</head>
<body class="">

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=846677298712159&amp;ev=PixelInitialized" /></noscript>

<div id="fb-root"></div>
<div class="fb-quote"></div>
<div class="brands-bar" style="display:none;">
<div class="brands-container">
<div class="left-links">
<ul>
<li class="first"><a href="https://www.express.pk">Daily Express</a></li>
<li><a href="https://tribune.com.pk">The Express Tribune</a></li>
<li><a href="https://express.com.pk/epaper/">Urdu E-Paper</a></li>
<li><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
<li class="last"><a href="http://live.express.pk">Watch Express News <span>Live</span></a></li>

</ul>
</div>
<div class="right-links">
<ul>
<li class="date">
Tuesday, 27 Nov 2018 </li>
<li class="last"><a href="/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
</div>
<div class="container technology">
<div class="top-brand-bar">
<div class="menu-top-brand-menu-container"><ul id="menu-top-brand-menu" class="menu"><li id="menu-item-1011094" class="first menu-item-object-custom menu-item-1011094"><a href="https://www.express.pk">Express News</a></li>
<li id="menu-item-1011096" class="menu-item-object-custom menu-item-1011096"><a href="https://tribune.com.pk">The Express Tribune</a></li>
<li id="menu-item-1756981" class="menu-item-object-custom menu-item-1756981"><a href="https://tribune247.com.pk/">Tribune247 Live</a></li>
<li id="menu-item-1011102" class="menu-item-object-custom menu-item-1011102"><a href="https://www.express.com.pk/epaper/">Urdu E-Paper</a></li>
<li id="menu-item-1011103" class="menu-item-object-custom menu-item-1011103"><a href="https://tribune.com.pk/epaper/">English E-Paper</a></li>
<li id="menu-item-1011104" class="last menu-item-object-custom menu-item-1011104"><a href="https://live.express.pk">Express Live</a></li>
</ul></div> </div>
<div id="top-bar" class="clearfix" style="display: none;">
<ul>
<li><a href="https://tribune.com.pk/rss/">RSS</a></li>
<li><a href="/epaper/">Today's Paper</a> </li>
<li class="last"><a href="/subscribe/">Subscribe</a></li>
<li class="beta"> beta 2.1 </li>
</ul>
</div>

<div id="header" class="span-24 last">
<div class="span-8">
<div id="ad-header-left">
<div id="div-gpt-airbanner-1" class="ad-header-left">

</div>
 </div>
</div>
<div class="logo span-8">
<a href="/" title="The Express Tribune">
<img src="https://tribune.com.pk/wp-content/themes/express/img/header/logo.gif" border="0" alt="The Express Tribune" width="296" height="89" />
</a>
<ul class="logo-links">
<li>Tuesday, 27 Nov 2018</li>
<li><a href="/epaper/" target="_blank">Today's Paper</a></li>
<li><a href="/advertise/" target="_blank">Advertise</a></li>
</ul>
</div>
<div class="span-8 last">
<div id="ad-header-right">
<div id="div-gpt-airbanner-2" class="ad-header-right">

</div>
</div>
</div>
</div>

<div class="nav-icon">
<span class="small-nav"><i class="fa fa-navicon"></i></span>
</div>
<div class="search-icon">
<span class="small-search"><i class="fa fa-search"></i></span>
</div>
<div id="navigation" class="span-24 last navborder">
<ul id="main-menu" class="category"><li class="first home menu-item-object-custom menu-item-has-children"><a href="https://tribune.com.pk/">Home</a></li>
<li class="pakistan menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/pakistan/">Pakistan</a></li>
<li class="business menu-item-object-category"><a href="https://tribune.com.pk/business/">Business</a></li>
<li class="current menu-item-object-category menu-item-has-children"><a title="Technology News" href="https://tribune.com.pk/technology/">Tech</a></li>
<li class="multimedia menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/multimedia/">Videos</a></li>
<li class="world menu-item-object-category"><a href="https://tribune.com.pk/world/">World</a></li>
<li class="opinion menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/opinion/">Opinion</a></li>
<li class="life-style menu-item-object-category menu-item-has-children"><a href="https://tribune.com.pk/life-style/">Life &#038; Style</a></li>
<li class="sports menu-item-object-category"><a href="https://tribune.com.pk/sports/">Sports</a></li>
<li class="menu-item-object-custom"><a target="_blank" href="https://cricketpakistan.com.pk/">Cricket</a></li>
<li class="magazine menu-item-object-category"><a href="https://tribune.com.pk/magazine/">T.Edit</a></li>
<li class="blogs menu-item-object-custom"><a href="https://blogs.tribune.com.pk/">Blogs</a></li>
<li class="menu-item-object-custom"><a title="Tribune Labs" target="_blank" href="https://newslab.tribune.com.pk/">News Lab</a></li>
<li class="last menu-item-object-custom"><a href="https://tribune.com.pk/events/">Events</a></li>
</ul>
<div id="sub-nav" class="span-24">
<div class="span-17">
<ul id="sub-menu" class="technology subcategory"> <li class="last first menu-item-object-category"><a title="Games" href="https://tribune.com.pk/technology/games/">Games</a></li>
</ul> </div>
<div id="search" class="span-5 last">
<form action="/" id="cse-search-box" method="get" class="search">
<input type="hidden" name="cx" value="partner-pub-2620341023138785:7641568038" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="s" value="true" />
<input type="hidden" name="hq" value="more:recent4" />
<input type="text" class="text" name="q" />
<input type="image" src="https://tribune.com.pk/wp-content/themes/express/img/search-icon.gif" class="image" alt="S" />
</form>
</div>
</div>
</div>

<input type="hidden" class="bounce-rate" name="" id="bounce-rate" value="" />
<script>
        /*
        var device_width = (jQuery( window ).width());
        //alert(jQuery( document ).width());
        if(device_width > 1025) {
            document.write('<style type="text/css">@media screen and (min-width: 900px){.ad-leaderboard-container{min-height:90px !important;}}</style>');
        }else{
            document.write('<style type="text/css">@media screen and (max-width: 1024px){.ad-leaderboard-container{min-height:0px !important;}}</style>');
        }
        */
    </script>
<div class="ad-leaderboard-container" style="margin:0 auto">
<div id="div-gpt-lb-1" class="ad-leaderboard">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-lb-1'); });
                </script>
</div>
</div>
<div class="breadcrumbs span-16 last" xmlns:v="http://rdf.data-vocabulary.org/#">

<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Express Tribune." href="https://tribune.com.pk" class="home">The Express Tribune</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Technology category archives." href="https://tribune.com.pk/technology/" class="taxonomy category">Technology</a></span> </div>
<div class="span-24 stickybar">
<div class="span-16 last stickytitle"><span class="slogo"><a href="/" title="Tribune" style="background-image:url('https://tribune.com.pk/wp-content/themes/express/img/t.gif');">&nbsp;</a></span> <h1 class="title"> Cheers as Mars InSight spacecraft lands on Red Planet</h1> </div>

<div class="span-8 last stickyicons"><a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>
<a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet </a>
</div></div>
<div class="single primary span-16">
<div id="id-1855121" class="story clearfix">
<h1 class="title"><a href="https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/">Cheers as Mars InSight spacecraft lands on Red Planet</a></h1>
<div class="excerpt display-none">
The dramat&shy;ic arriva&shy;l of the $993 millio&shy;n spacec&shy;raft marked the eighth succes&shy;sful landin&shy;g on Mars in NASA's histor&shy;y </div>
<div class="meta">
<div class="author">By <a href="https://tribune.com.pk/author/76/afp/" title="Posts by AFP ">AFP </a></div>
<div class="timestamp" title="2018-11-27T06:08:57 GMT">Published: November 27, 2018</div>
</div>

<div id="socialshare">
<div class="tshare"><span class="like-counter counter c_total total number">0</span><span class="text">SHARES</span></div>
<a href="#" class="ss-button facebook like-button share s_facebook"><span class="fb"></span>Share</a>
<a href="#" class="ss-button twitter like-button share s_twitter"><span class="tw"></span>Tweet </a>


<a href="https://tribune.com.pk/email/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" class="ss-button mail ss-email"><span class="ma"></span>Email</a>

</div>
<script type="text/javascript">
    var shareTitle = "Cheers as Mars InSight spacecraft lands on Red Planet";
    var shareText = "The dramatic arrival of the $993 million spacecraft marked the eighth successful landing on Mars in NASA\'s history";
    var shareImage = "https://c.tribune.com.pk/2018/11/1855121-m-1543298506.jpg ";
    var shareUrl = "https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/";
</script>

<div class="clearfix story-content read-full">

<div class="story-image">
<div class="story-image-container ">
<img src="https://c.tribune.com.pk/2018/11/1855121-m-1543298506-818-640x480.jpg" alt="This handout image released by NASA/JPL-Caltech on November 26, 2018 and acquired by NASA&#039;s InSight Mars lander using its robotic arm-mounted, Instrument Deployment Camera (IDC) shows a view from NASA&#039;s InSight lander after it touched down on the surface of Mars. - NASA&#039;s USD 993 million Mars InSight lander successfully touched down on the Red Planet to listen for quakes and study how rocky planets formed, the US space agency said.
PHOTO: AFP" width="625" height="469" />
</div>
<p class="caption">
This handout image released by NASA/JPL-Caltech on November 26, 2018 and acquired by NASA&#039;s InSight Mars lander using its robotic arm-mounted, Instrument Deployment Camera (IDC) shows a view from NASA&#039;s InSight lander after it touched down on the surface of Mars. - NASA&#039;s USD 993 million Mars InSight lander successfully touched down on the Red Planet to listen for quakes and study how rocky planets formed, the US space agency said.
PHOTO: AFP </p>
</div>
<p><strong class='location'>PASADENA:&nbsp;</strong>Cheers and applause erupted at NASA&#8217;s Jet Propulsion Laboratory on Monday as a waist-high unmanned lander, called InSight, touched down on Mars, capping a nearly seven-year journey from design to launch to landing.</p>
<p>The dramatic arrival of the $993 million spacecraft &#8212; designed to listen for quakes and tremors as a way to unveil the Red Planet&#8217;s inner mysteries, how it formed billions of years ago and, by extension, how other rocky planets like Earth took shape &#8212; marked the eighth successful landing on Mars in NASA&#8217;s history.</p>
<p>&#8220;Touchdown confirmed,&#8221; a mission control operator at NASA said, as pent-up anxiety and excitement surged through the room, and dozens of scientists leaped from their seats to embrace each other.<script type="text/javascript" src="//resonance.pk/Out-Stream/ET_outscript.js"></script></p>
<div id="attachment_1855134" style="width: 635px" class="wp-caption alignnone"><img class="wp-image-1855134 size-full" src="https://c.tribune.com.pk/2018/11/1-1543298420.jpg" alt="1" width="625" height="375" /><p class="wp-caption-text">PHOTO: AFP</p></div>
<p>&nbsp;</p>
<p><strong><a href="https://tribune.com.pk/story/1835970/3-chinese-privately-developed-rocket-fails-reach-orbit/" target="_blank">Chinese privately developed rocket fails to reach orbit</a></strong></p>
<p>&#8220;It was intense and you could feel the emotion,&#8221; said NASA administrator Jim Bridenstine, in an interview on NASA television afterward.</p>
<p>Bridenstine also said Vice President Mike Pence called to congratulate the US space agency for its hard work.</p>
<p>The vehicle appeared to be in good shape, according to the first communications received from the Martian surface.</p>
<p>But as expected, the dust kicked up during the landing obscured the first picture InSight sent back, which was heavily flecked.</p>
<p>&#8220;Here&#8217;s a quick-and-dirty attempt at processing out distortion in the first image from InSight,&#8221; Emily Lakdawalla, senior editor at the Planetary Society, wrote on Twitter.</p>
<p>&#8220;It does look like the lander is a bit tilted, which is not ideal, but the workspace looks flat as a pancake and nearly rock-free.&#8221;</p>
<p>The principal investigator on the French seismometer, Philippe Lognonne, said he was &#8220;relieved and very happy&#8221; at the outcome.</p>
<div id="attachment_1855139" style="width: 635px" class="wp-caption alignnone"><img class="wp-image-1855139 size-full" src="https://c.tribune.com.pk/2018/11/4-1543298446.jpg" alt="4" width="625" height="388" /><p class="wp-caption-text">PHOTO: AFP</p></div>
<p>&#8220;I&#8217;ve just received confirmation that there are no rocks in front of the lander,&#8221; he told AFP.</p>
<p>Next, InSight must open its solar arrays, as NASA waits until later in the afternoon to learn if that final, crucial phase went as planned.</p>
<p>The spacecraft is meant to be solar-powered once it reaches the surface of Mars.</p>
<p>A post-launch press conference is planned for 2200 GMT.</p>
<p>The spacecraft is NASA&#8217;s first to touch down on Earth&#8217;s neighboring planet since the Curiosity rover arrived in 2012.</p>
<p>More than half of 43 attempts to reach Mars with rovers, orbiters, and probes by space agencies from around the world have failed.</p>
<p>NASA is the only space agency to have made it and is invested in these robotic missions as a way to prepare for the first Mars-bound human explorers in the 2030s.</p>
<div id="attachment_1855138" style="width: 635px" class="wp-caption alignnone"><img class="wp-image-1855138 size-full" src="https://c.tribune.com.pk/2018/11/3-1543298439.jpg" alt="3" width="625" height="394" /><p class="wp-caption-text">PHOTO: AFP</p></div>
<p>&#8220;We never take Mars for granted. Mars is hard,&#8221; Thomas Zurbuchen, NASA associate administrator for the science mission directorate, said on Sunday.</p>
<p>The nail-biting entry, descent and landing phase began at 11:47 am (1940 GMT) at NASA&#8217;s Jet Propulsion Laboratory in Pasadena, California, home to mission control for Mars InSight, and ended one second before 1953 GMT.</p>
<p>A carefully orchestrated sequence &#8212; already fully preprogrammed on board the spacecraft &#8212; unfolded over the following several minutes, coined &#8220;six and a half minutes of terror.&#8221;</p>
<p>Speeding faster than a bullet at 12,300 miles (19,800 kilometers) an hour, the heat-shielded spacecraft encountered scorching friction as it entered the Mars atmosphere.</p>
<p>The heat shield soared to a temperature of 2,700 Fahrenheit (about 1,500 Celsius) before it was discarded, the three landing legs deployed and the parachute popped out, easing InSight down to the Martian surface.</p>
<div id="attachment_1855137" style="width: 635px" class="wp-caption alignnone"><img class="wp-image-1855137 size-full" src="https://c.tribune.com.pk/2018/11/2-1543298430.jpg" alt="2" width="625" height="386" /><p class="wp-caption-text">PHOTO: AFP</p></div>
<p>InSight contains key instruments that were contributed by several European space agencies.</p>
<p>France&#8217;s Centre National d&#8217;Etudes Spatiales (CNES) made the Seismic Experiment for Interior Structure (SEIS) instrument, the key element for sensing quakes.</p>
<p>The German Aerospace Center (DLR) provided a self-hammering mole that can burrow 16 feet (five meters) into the surface &#8212; further than any instrument before &#8212; to measure heat flow.</p>
<p>Spain&#8217;s Centro de Astrobiologia made the spacecraft&#8217;s wind sensors.</p>
<p>Three of InSight&#8217;s seismic instruments were designed and built in Britain.</p>
<p><strong><a href="https://tribune.com.pk/story/1836499/3-china-france-launch-satellite-study-climate-change/" target="_blank">China, France launch satellite to study climate change</a></strong></p>
<p>Other significant contributions came from the Space Research Center of the Polish Academy of Sciences and Astronika and the Swiss Institute of Technology.</p>
<div id="attachment_1855146" style="width: 635px" class="wp-caption alignnone"><img class="wp-image-1855146 size-full" src="https://c.tribune.com.pk/2018/11/5-1543298891.jpg" alt="5" width="625" height="374" /><p class="wp-caption-text">PHOTO: AFP</p></div>
<p>&#8220;It is wonderful news that the InSight spacecraft has landed safely on Mars,&#8221; said Sue Horne, head of the space exploration at the UK Space Agency.</p>
<p>Together, the instruments will study geological processes, said Bruce Banerdt, InSight&#8217;s principal investigator at the Jet Propulsion Laboratory.</p>
<p>By listening for tremors on Mars, whether from quakes or meteor impacts or even volcanic activity, scientists can learn more about its interior and reveal how the planet formed.</p>
<p>The goal is to map the inside of Mars in three dimensions, &#8220;so we understand the inside of Mars as well as we have come to understand the outside of Mars,&#8221; Banerdt told reporters.</p>
<div>
</div>
<div class="trends-line">
Read more:
<a href="/insight">InSight</a>
, <a href="/landing">landing</a>
, <a href="/latest">Latest</a>
</div>

<div class="an-container" id="ZuDzVEFofJ96owBynbD5TXjZMBg4BKyzl2cZMTvQ"></div>

<button class="read-full-story-button">Read full story</button>
</div>
<div class="custom-ad" style="margin: 0 auto; display: table; width:inherit !important">
<div id='div-gpt-readmore'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-readmore'); });</script>
</div>
</div>
<div class="social-widget story-social-links clearfix">
</div>
<script async='async' type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<div class="related-stories-widget widget">
<h4>Recommended Stories</h4>
<div class="content"><ul class="links related-stories"><li><a href="https://tribune.com.pk/story/1836657/nasa-spacecraft-breaks-record-coming-closest-sun/"><img src="https://c.tribune.com.pk/2018/10/1836657-image-1540875153.png" class="left" alt="1-6368" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1836657/nasa-spacecraft-breaks-record-coming-closest-sun/">NASA spacecraft breaks record for coming closest to Sun</a><p>Its goal is to make a series of 24 flybys past our scorching star</p></li><li><a href="https://tribune.com.pk/story/1852284/8-nasa-probes-drug-free-policies-safety-spacex-boeing/"><img src="https://c.tribune.com.pk/2018/11/1852284-spacexfounde-1542880481-723-160x120.jpg" class="left" alt="spacexfounde-2" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1852284/8-nasa-probes-drug-free-policies-safety-spacex-boeing/">NASA probes 'drug-free' policies, safety at SpaceX, Boeing</a><p>The review would start next year as the agency focuses on safe and successful commercial crew missions</p></li><li class="last"><a href="https://tribune.com.pk/story/1847050/8-nasa-wants-people-mars-within-25-years/"><img src="https://c.tribune.com.pk/2018/11/1847050-download-1542184853-813-160x120.jpg" class="left" alt="file-photo-a-nasa-image-showing-the-international-space-station-as-it-flew-over-madagascar-showing-three-of-the-five-spacecraft-docked-to-the-station-2-2" /></a><a class="relatedtext" href="https://tribune.com.pk/story/1847050/8-nasa-wants-people-mars-within-25-years/">NASA wants people on Mars within 25 years</a><p>But the technological and medical hurdles are immense</p></li></ul></div>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>

<div id="comments">
<h2>Facebook Conversations</h2><div class="fb-comments" data-href="https://tribune.com.pk/story/1855121/8/" data-numposts="5" width="100%"></div>
<div id="respond-p1855121">
<form action="https://webdesk.tribune.com.pk/application/wp-comments-post.php" method="post" class="comment-form" id="commentform" name="commentform">
<p class="comment-form-user-info tight"></p>
<h3>
Leave Your Reply Below
<em id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/#respond" style="display:none;">Click here to cancel reply.</a></em>
</h3>

<div class="span-10 clearfix">
<p>
<label for="author-p1855121">
Name <span class="required">(required)</span> </label>
<input type="text" id="author-p1855121" name="author" class="required" value="" size="22" />
</p>

<p class="comment-form-user-info tight">
<label for="email-p1855121">
Email </label>
<input type="text" id="email-p1855121" name="email" value="" size="22" />
</p>

<p class="comment-form-user-info tight">
<label title="Your location" for="location-p1855121">
Location </label>
<input type="text" id="location-p1855121" name="location" value="" size="22" />
</p>
</div>
<div class="span-5 last comment-note">
<p>Your comments may appear in The Express Tribune paper. For this reason we encourage you to provide your city. The Express Tribune does not bear any responsibility for user comments.</p>
</div>
<div class="comment-form-comment tight clear">
<div id="wmd-editor" class="wmd-panel">
<div id="wmd-button-bar"></div>
<textarea name="comment" id="wmd-input" class="required" cols="100%" rows="7"></textarea>
</div>

</div>
<div>
<div id="wmd-preview" class="wmd-panel"></div>
</div>
<div class="comment-subscribe">
<p style="clear: both;" class="subscribe-to-comments">
<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
<label for="subscribe">Notify me of followup comments via e-mail</label>
</p>
</div>
<p class="tight">
<input name="submit" class="form-submit" id="comment-submit" type="submit" value="Post comment" />
</p>
<p class="comment-policy-text">
Comments are moderated and generally will be posted if they are on-topic and not abusive. For more information, please see our <a href="https://tribune.com.pk/comments-policy">Comments FAQ</a>.
</p>
<input type='hidden' name='comment_post_ID' value='1855121' id='comment_post_ID_p1855121' />
<input type='hidden' name='comment_parent' id='comment_parent_p1855121' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0b7c77594" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160" /></p> </form>
</div>
<script language="javascript" type="text/javascript">
//<![CDATA[
	jQuery(document).ready(function() {
		var author = _get_author_cookie_info();
		jQuery('#commentform input[name=author]').val(author.name);
		jQuery('#commentform input[name=email]').val(author.email);
		jQuery('#commentform input[name=location]').val(author.city);
		jQuery('#commentform input[name=url]').val(author.url);
	});

	function _get_author_cookie_info() {
		var author = {};
		
		var name  = document.cookie.match(/comment_author_[^=_]+=([^;]+)/);
		var email = document.cookie.match(/comment_author_email_[^=_]+=([^;]+)/);
		var url   = document.cookie.match(/comment_author_url_[^=_]+=([^;]+)/);
		var city  = document.cookie.match(/exp_city=([^;]+)/);

		author.name  = (name && name[1])   ? mydecodeURIComponent(name[1])  : '';
		author.email = (email && email[1]) ? mydecodeURIComponent(email[1]) : '';
		author.url   = (url && url[1])     ? mydecodeURIComponent(url[1])   : '';
		author.city  = (city && city[1])   ? mydecodeURIComponent(city[1])  : '';

		return author;
	}

	function mydecodeURIComponent(str) {
		str = "" + str;
		while(1) {
			var i = str.indexOf ('+');
			if (i < 0) break;

			str = str.substring(0, i) + '%20' + str.substring(i + 1, str.length);
		}
		
		return decodeURIComponent(str);
	}
//]]>
</script></div>
</div>
<div class="sidebar span-8 last">
<div class="widget ad-box-container">
<div id='div-gpt-mrec-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-mrec-1'); });
</script>
</div>
</div>
<div class="connect-widget connect-widget--tech">
<h4 class="connect-widget__title">
<span>
Connect With
<span class="logo">Tribune</span>
News
</span>
</h4>
<a class="connect-widget__button btn--facebook " target="_blank" href="https://www.facebook.com/etribune"><span class="fb"></span>Like Us On Facebook</a>
<a class="connect-widget__button btn--twitter " target="_blank" href="https://twitter.com/etribune"><span class="tw"></span>Follow Us On Twitter</a>
</div>
<div class="clear"></div>
<div class="newsletter-subscribe">
<div class="news-bubble">
<img src="https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/mail-bubble.png" width="52" height="54" />
</div>
<form action="/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" id="ns_widget_mailchimp_form-10" method="post" class="newsletter-subscribe__form" name="ns_widget_mailchimp_form-10">
<h4 class="newsletter-subscribe__title"><span>Get news delivered to your inbox</span></h4>
<input type="hidden" name="ns_mc_number" value="10" />
<label>
<span class="newsletter-subscribe__form__reader">Your Email Address</span>
<input type="email" placeholder="Your Email Address" class="email_field newsletter-subscribe__form__email-field" id="ns_widget_mailchimp-email-10" name="ns_widget_mailchimp_email" />
</label>
<input class="bf_dom email-signup-btn newsletter-subscribe__form__submit" type="submit" name="Sign up" value="Sign up" />
</form>
<div class="newsletter-subscribe_success sailthru_email_success hidden svg-fallback--check-green hidden" id="successmsg">
Great! You'll get your first email soon.
</div>
<div class="newsletter-subscribe_failure sailthru_email_failure hidden" id="failuremsg"></div>
</div>
<script>jQuery('#ns_widget_mailchimp_form-10').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-10", "cookie_value" : "ec269ebb0620fb6aac0ce49b06cff2b4", "loader_graphic" : "https://tribune.com.pk/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>

<div id="wpp-14" class="clearfix widget widgeted pptwj">
<h4 class="title">Most Read</h4><div class="content">

<div class="pptwj-tabs-wrap"><div class="boxes box inside">
<div id="tab-pop"><ul class="list">
<li class=" even"><div class="number left">1</div><a class="post-thumb" href="https://tribune.com.pk/story/1854685/1-private-schools-operating-residential-areas-shut-karachi/" title="Private schools operating in residential areas to be shut down in Karachi" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854685-schoolx-1543235186-613-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854685/1-private-schools-operating-residential-areas-shut-karachi/" title="Private schools operating in residential areas to be shut down in Karachi" class="item-title" target="_self">Private schools operating in residential areas to be shut down in Karachi</a> </li>
<li class=" even"><div class="number left">2</div><a class="post-thumb" href="https://tribune.com.pk/story/1854762/1-pm-imrans-nephew-allegedly-manhandles-fia-personnel-islamabad-court/" title="PM Imran&#8217;s nephew allegedly manhandles FIA personnel at Islamabad court" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854762-court-1543254053-176-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854762/1-pm-imrans-nephew-allegedly-manhandles-fia-personnel-islamabad-court/" title="PM Imran&#8217;s nephew allegedly manhandles FIA personnel at Islamabad court" class="item-title" target="_self">PM Imran&#8217;s nephew allegedly manhandles FIA personnel at Islamabad court</a> </li>
<li class=" even"><div class="number left">3</div><a class="post-thumb" href="https://tribune.com.pk/story/1854735/1-pakistan-provides-free-cost-heart-treatment-visiting-sikh-pilgrim/" title="Pakistan provides free heart treatment to visiting Sikh pilgrim" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854735-medical-1543244682-970-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854735/1-pakistan-provides-free-cost-heart-treatment-visiting-sikh-pilgrim/" title="Pakistan provides free heart treatment to visiting Sikh pilgrim" class="item-title" target="_self">Pakistan provides free heart treatment to visiting Sikh pilgrim</a> </li>
<li class=" even"><div class="number left">4</div><a class="post-thumb" href="https://tribune.com.pk/story/1854838/2-despite-expectations-pakistan-gets-just-1-5b-foreign-loans/" title="Despite expectations, Pakistan gets just $1.5b in foreign loans" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854838-image-1543259347-306-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854838/2-despite-expectations-pakistan-gets-just-1-5b-foreign-loans/" title="Despite expectations, Pakistan gets just $1.5b in foreign loans" class="item-title" target="_self">Despite expectations, Pakistan gets just $1.5b in foreign loans</a> </li>
<li class=" even"><div class="number left">5</div><a class="post-thumb" href="https://tribune.com.pk/story/1854732/1-watch-cellphone-smuggler-rips-customs-officials-uniform-islamabad-airport/" title="WATCH: Cellphone smuggler rips customs official&#8217;s uniform at Islamabad airport" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854732-untitled-1543245587-856-160x120.png width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854732/1-watch-cellphone-smuggler-rips-customs-officials-uniform-islamabad-airport/" title="WATCH: Cellphone smuggler rips customs official&#8217;s uniform at Islamabad airport" class="item-title" target="_self">WATCH: Cellphone smuggler rips customs official&#8217;s uniform at Islamabad airport</a> </li>
<li class=" even"><div class="number left">6</div><a class="post-thumb" href="https://tribune.com.pk/story/1854706/3-man-shoots-dead-wife-brother-south-african-court/" title="Man shoots dead wife, brother in South African court" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854706-unnamed-1543237395-502-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854706/3-man-shoots-dead-wife-brother-south-african-court/" title="Man shoots dead wife, brother in South African court" class="item-title" target="_self">Man shoots dead wife, brother in South African court</a> </li>
<li class=" even"><div class="number left">7</div><a class="post-thumb" href="https://tribune.com.pk/story/1854700/3-china-scientist-claims-worlds-first-gene-edited-babies/" title="China scientist claims world&#8217;s first gene-edited babies" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854700-babiespakistanphotoafpx-1543236932-584-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854700/3-china-scientist-claims-worlds-first-gene-edited-babies/" title="China scientist claims world&#8217;s first gene-edited babies" class="item-title" target="_self">China scientist claims world&#8217;s first gene-edited babies</a> </li>
<li class=" even"><div class="number left">8</div><a class="post-thumb" href="https://tribune.com.pk/story/1854869/1-pti-wants-army-manage-karachi-water-sewerage-board/" title="PTI wants army to manage Karachi Water and Sewerage Board" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854869-kwsb-1543290525-937-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854869/1-pti-wants-army-manage-karachi-water-sewerage-board/" title="PTI wants army to manage Karachi Water and Sewerage Board" class="item-title" target="_self">PTI wants army to manage Karachi Water and Sewerage Board</a> </li>
<li class=" even"><div class="number left">9</div><a class="post-thumb" href="https://tribune.com.pk/story/1854641/1-first-100-days-ptis-government-important-meetings/" title="First 100 days of PTI&#8217;s government: The important meetings" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854641-imraninsaudiafpx-1543228841-710-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854641/1-first-100-days-ptis-government-important-meetings/" title="First 100 days of PTI&#8217;s government: The important meetings" class="item-title" target="_self">First 100 days of PTI&#8217;s government: The important meetings</a> </li>
<li class=" even"><div class="number left">10</div><a class="post-thumb" href="https://tribune.com.pk/story/1854808/6-dear-prime-minister-not-looking-good/" title="Dear prime minister, it’s not looking good, is it?" target="_self"><img src =https://c.tribune.com.pk/2018/11/1854808-imranxxx-1543290838-675-160x120.jpg width="80" height="60" /> </a> <a href="https://tribune.com.pk/story/1854808/6-dear-prime-minister-not-looking-good/" title="Dear prime minister, it’s not looking good, is it?" class="item-title" target="_self">Dear prime minister, it’s not looking good, is it?</a> </li>
</ul></div></div></div>
</div></div>

<div class="widget ad-box-container">
<div id='div-gpt-mrec-2'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-mrec-2'); });
		</script>
</div>
</div>
<div id="slideshows-widget" class="widget">
<h4>Recent Slideshows</h4>
<div class="content clearfix">
<div class="controls">
<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/left-arrow-thin.gif" alt="&lt;" class="prev disabled" title="Previous" width="5" height="9">
<img src="https://tribune.com.pk/wp-content/plugins/slideshows/images/right-arrow-thin.gif" alt="&gt;" class="next" title="Next" width="5" height="9">
</div>
<div class="carousel ">
<div class="items">
<div class="item first">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1838796/" title="Comic Wisdom - by Sabir Nazar (November 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/11/1838796-cartoonthnovember-1543259093-483-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1838796/">Comic Wisdom - by Sabir Nazar (November 2018)</a></p>
</div>
<div class="item ">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1816007/" title="Comic Wisdom - by Sabir Nazar (October 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/10/1816007-cartoonstoctober-1540922361-153-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1816007/">Comic Wisdom - by Sabir Nazar (October 2018)</a></p>
</div>
<div class="item ">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1792378/" title="Comic Wisdom - by Sabir Nazar (September 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/08/1792378-cartoonsabirnazarthseptember-1538243489-493-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1792378/">Comic Wisdom - by Sabir Nazar (September 2018)</a></p>
</div>
<div class="item last">
<a class="image" href="https://tribune.com.pk/multimedia/slideshows/1770501/" title="Comic Wisdom - by Sabir Nazar (August 2018)">
<img alt="" src="https://c.tribune.com.pk/2018/07/1770501-cartoonstaugust-1535652716-273-160x120.jpg" width="134" height="100" />
</a>
<p><a href="https://tribune.com.pk/multimedia/slideshows/1770501/">Comic Wisdom - by Sabir Nazar (August 2018)</a></p>
</div>
</div>
</div>
</div>
</div>

</div>
<div id="adjacent" class="span-9"><p>More in Technology</p><a href="https://tribune.com.pk/story/1855144/3-east-syria-death-toll-soars-massive-islamic-state-attack/" rel="next">East Syria death toll soars after massive Islamic State attack</a></div>
<div class="span-24 mob-logo" style="display:none;">
<div class="mob-item m-line"></div>
<div class="mob-item f-log">
<a href="/" title="The Express Tribune">
<img src="https://tribune.com.pk/wp-content/themes/express/img/footer-logo.jpg" width="39" height="39" border="0" alt="The Express Tribune" />
</a>
</div>
<div class="mob-item m-line"></div>
</div>
<div class="span-24 mob-footer" style="display:none;">
<p>
&copy; 2018 </a>The Express Tribune. </br>
<span>Technical feedback? <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd8a989f909c8e89988fbd898f949f889398d39e9290d38d96">[email&#160;protected]</a></span>
</p>
</div>

<div id="footer" class="span-24">
<div class="content">
<ul id="footer-navigation" class="clearfix">
<li class="Pakistan first categories"><h5><a href="https://tribune.com.pk/pakistan/" title="Pakistan">Pakistan</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/pakistan/sindh/" title="Sindh">Sindh</a></li><li class=""><a href="https://tribune.com.pk/pakistan/punjab/" title="Punjab">Punjab</a></li><li class=""><a href="https://tribune.com.pk/pakistan/balochistan/" title="Balochistan">Balochistan</a></li><li class=""><a href="https://tribune.com.pk/pakistan/khyber-pakhtunkhwa-fata/" title="K-P">K-P</a></li><li class=""><a href="https://tribune.com.pk/pakistan/jammu-kashmir/" title="Jammu &amp; Kashmir">Jammu &amp; Kashmir</a></li><li class=""><a href="https://tribune.com.pk/pakistan/gilgit-baltistan/" title="Gilgit Baltistan">Gilgit Baltistan</a></li>
</ul>
</li></li></ul><li class="Life &amp; Style  categories"><h5><a href="https://tribune.com.pk/life-style/" title="Life &amp; Style">Life &amp; Style</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/life-style/books/" title="Art and Books">Art and Books</a></li><li class=""><a href="https://tribune.com.pk/life-style/music/" title="Music">Music</a></li><li class=""><a href="https://tribune.com.pk/life-style/film/" title="Film">Film</a></li><li class=""><a href="https://tribune.com.pk/life-style/fashion/" title="Fashion">Fashion</a></li><li class=""><a href="https://tribune.com.pk/life-style/food/" title="Food">Food</a></li><li class=""><a href="https://tribune.com.pk/life-style/gossip/" title="Gossip">Gossip</a></li><li class=""><a href="https://tribune.com.pk/life-style/tv/" title="TV">TV</a></li><li class=""><a href="https://tribune.com.pk/life-style/theatre/" title="Theatre">Theatre</a></li>
</ul>
</li></li></ul><li class="Videos  categories"><h5><a href="https://tribune.com.pk/multimedia/" title="Videos">Videos</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/multimedia/slideshows/" title="Slideshows">Slideshows</a></li><li class=""><a href="https://tribune.com.pk/multimedia/videos/" title="Videos">Videos</a></li>
</ul>
</li></li></ul><li class="Opinion  categories"><h5><a href="https://tribune.com.pk/opinion/" title="Opinion">Opinion</a></h5><ul> <li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/opinion/editorial/" title="Editorial">Editorial</a></li><li class=""><a href="https://tribune.com.pk/opinion/letters/" title="Letters">Letters</a></li>
</ul>
</li></li></ul><li class="categories">
<ul>
<li class=""><a href="https://tribune.com.pk/business/" title="Business">Business</a></li><li class=""><a href="https://tribune.com.pk/world/" title="World">World</a></li><li class=""><a href="https://tribune.com.pk/sports/" title="Sports">Sports</a></li><li class=""><a href="https://tribune.com.pk/magazine/" title="Magazine">Magazine</a></li><li class=""><a href="https://tribune.com.pk/health/" title="Health">Health</a></li><li class=""><a href="https://tribune.com.pk/archives/" title="archives">archives</a></li><li class=""><a href="https://tribune.com.pk/elections-feature-stories/" title="Elections Feature Stories">Elections Feature Stories</a></li>
</ul>
</li> <li class="categories last">
<h5>Others</h5>
<ul>
<li class="first"><a href="https://tribune.com.pk/about/" title="About us">About us</a></li>
<li><a href="/advertise/" title="Online Advertising">Online Advertising</a></li>
<li><a href="https://tribune.com.pk/rss/" title="Express Tribune RSS Feeds">RSS Feeds</a></li>
<li><a href="https://plus.google.com/104313813426733151962" title="The Express Tribune Google+ Page" rel="publisher">Google+</a></li>
<li><a target="_blank" href="https://tribune.com.pk/subscribe/" title="Subscribe to the Newspaper">Subscribe to the Paper</a></li>
<li><a href="https://tribune.com.pk/contact-us/" title="Contact us">Contact us</a></li>
<li><a href="https://tribune.com.pk/careers/" title="Careers">Careers</a></li>
<li class="last"><a href="https://tribune.com.pk/styleguide/" title="Style Guide">Style Guide</a></li>
<li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="https://tribune.com.pk/copyrights/" title="Copyrights and Permissions">Copyrights</a></li>
<li class="last"><a href="https://tribune.com.pk/code-of-ethics/" title="Code of Ethics">Code of ethics</a></li>
<li class="last"><a href="https://tribune.com.pk/the-express-tribune-apps/" title="Mobile App">Mobile App</a></li>
</ul>
</li>
</ul>
<div id="footer-notice" class="clearfix">
<p>
This material may not be published, broadcast, rewritten, redistributed or derived from.<br />
Unless otherwise stated, all content is <a href="https://tribune.com.pk/copyrights/">copyrighted &copy; 2018 </a>The Express Tribune.<br />
<span>Technical feedback? <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="84f3e1e6e9e5f7f0e1f6c4f0f6ede6f1eae1aae7ebe9aaf4ef">[email&#160;protected]</a></span>
</p>
<div id="footer-partners">
<a href="https://www.express.pk" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expressnews.png" width="105" height="44" border="0" alt="The Express Tribune" /></a>
<a href="https://www.express.com.pk" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/logo-expresspk.gif" width="95" height="44" border="0" alt="The Express Tribune" /></a>
<a href="https://www.expressentertainment.tv/" target="_blank"><img src="https://tribune.com.pk/wp-content/themes/express/img/footer/e-e-logo-design-for-foote.png" width="145" height="46" border="0" alt="The Express Tribune" /></a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>

    caches.delete("TribuneNewsData").then(function(boolean) {

    });
</script>
<div class="mobile-share-bar" style="display:none;">
<div id="mobile-share-boxbottom" style="height: 50px;">
<ul id="horizontal-list" style="height: 50px;">
<li class="knfb" style="height: 50px;"><a href="https://www.facebook.com/sharer.php?u=https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" target="_blank" class="hyperlink" style="height: 50px;">facebook</a></li>
<li class="kntw" style="height: 50px;"><a href="https://twitter.com/intent/tweet?source=tweetbutton&amp;url=https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/&amp;text=Cheers as Mars InSight spacecraft lands on Red Planet" target="_blank" class="hyperlink" style="height: 50px;">twitter</a></li>
<li class="knws" style="height: 50px;"><a href="whatsapp://send?text=Cheers as Mars InSight spacecraft lands on Red Planet https://tribune.com.pk/story/1855121/8-cheers-mars-insight-spacecraft-lands-red-planet/" data-action="share/whatsapp/share" target="_blank" class="hyperlink" style="height: 50px;">whatsapp</a></li>
</ul>
</div>
<div id="mobile-sharebar-footerbottom style=" height: 50px;"">
<img class="share-icon" style="height: 50px;" src="https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/images/blank.png" border="0" />
</div>
</div>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4' async defer='defer'></script>
<script type='text/javascript' src='https://cse.google.com.pk/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=4.5.3'></script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/express-mobile-sharebar/js/mobile_sharebar.js?ver=1.12' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/tribune.com.pk\/application\/wp-admin\/admin-ajax.php","max_allowed":"1","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 1 Friend Name allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 1 Friend Email allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-email/email-js.js?ver=2.60' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/webdesk.tribune.com.pk\/application\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/wp-polls/polls-js.js?ver=2.63' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1573303368","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1573303368","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1573303368","cookie_path":"\/","cookie_domain":""};
var comment_author_location_config = {"comment_cookie_var_name":"comment_author_location_d81041f40d4baec9291775fc9e807edd","comment_cookie_lifetime":"1573303368","cookie_path":"\/","cookie_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.com.pk/wp-content/plugins/comment-author-location/js/main.js?ver=1.1' async defer='defer'></script>
<script type='text/javascript' src='https://tribune.com.pk/application/wp-includes/js/wp-embed.min.js?ver=4.5.3' async defer='defer'></script>
<script src="https://tribune.com.pk/wp-content/themes/express/js/js.php?type=main,single-story,fb-sdk,comments&amp;v=20180213-1" type="text/javascript" language="javascript" defer></script>
<script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-15752538-1']);
        _gaq.push(['_trackPageview']);

        (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
<script>
        /*
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                            m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-15752538-1', 'auto');
                ga('send', 'pageview');
                ga('set', 'dimension1', '');
*/
    </script>

<script>window.twttr = (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id))
                return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script>

</div>


<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 48719;
    _sf_async_config.domain = 'tribune.com.pk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Technology';
    _sf_async_config.authors = 'AFP ';
    /** CONFIGURATION END **/
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        jQuery(document).ready((typeof window.onload != 'function') ?
            loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            });
    })();

    // Load in new window
    jQuery('#id-810635 a').attr('target', '_BLANK');
</script>


<script type="text/javascript">
    _atrk_opts = { atrk_acct:"UTRSn1QolK10mh", domain:"tribune.com.pk",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=UTRSn1QolK10mh" style="display:none" height="1" width="1" alt="" /></noscript>

<script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
